Automatic HTTPS and local ip addresses

Occasional Contributor

My router's ip address 192.168.2.1, i.e. web interface only http://192.168.2.1

Automatic HTTPS switches my connections to web interface from HTTP to HTTPS

enable

putintsev_0-1623234473875.png

disable

putintsev_0-1623235056166.png

 

Microsoft Edge 92.0.902.8 

5 Replies
93.0.926.0
Don't work.

 93.0.933.1

Don't work.

96.0.1043.1
don't work
canary v97.0.1059.0 — fixed.
dev v97.0.1060.2 — fixed.
Thank you.