Auto-translate not working all the time in recent edge versions.

%3CLINGO-SUB%20id%3D%22lingo-sub-1490262%22%20slang%3D%22en-US%22%3EAuto-translate%20not%20working%20all%20the%20time%20in%20recent%20edge%20versions.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490262%22%20slang%3D%22en-US%22%3E%3CP%3ENever%20had%20this%20issue%20before%2C%20but%20in%20recent%20version%20I%20see%20more%20and%20more%20cases%20when%20the%20browser%20is%20not%20able%20to%20translate%20the%20page.%20I%20get%20only%20the%20pop%20up%20stating%20to%20try%20again.%20Even%20thou%20I%20try%20again%20still%20is%20not%20able%20to%20translate%20anything.%20Also%20for%20the%20same%20page%20sometimes%20is%20able%20to%20translate%20it%20and%20sometimes%20is%20not%20which%20makes%20me%20think%20it%20could%20be%20a%20bug.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EIs%20anybody%20facing%20this%20issue%20%3F%3CBR%20%2F%3EMy%20current%20version%20is%3A%26nbsp%3B%3CSPAN%3EVersion%2083.0.478.56%20(Official%20build)%20(64-bit)%3C%2FSPAN%3E%3CBR%20%2F%3ETried%20in%20chrome%20and%20works%20fine%2C%20no%20issues!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22rajmondburgaj_0-1593114273159.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F201185i50F026B6D7876F0B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22rajmondburgaj_0-1593114273159.png%22%20alt%3D%22rajmondburgaj_0-1593114273159.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1490758%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-translate%20not%20working%20all%20the%20time%20in%20recent%20edge%20versions.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490758%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F710547%22%20target%3D%22_blank%22%3E%40rajmondburgaj%3C%2FA%3E%26nbsp%3BWelcome%20to%20the%20MSFT%20Edge%20Insider%20community%2C%20and%20thanks%20for%20reporting%20this.%20A%20couple%20of%20questions%20for%20you%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20class%3D%22lia-indent-padding-left-30px%22%3E1.%20Do%20you%20see%20the%20same%20issue%20on%20%3CA%20title%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%22%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eother%20Insider%20channels%3C%2FA%3E%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%20class%3D%22lia-indent-padding-left-30px%22%3E2.%20Are%20any%20other%20languages%20impacted%2C%20or%20just%20German%3F%3C%2FP%3E%0A%3CP%20class%3D%22lia-indent-padding-left-30px%22%3E3.%20If%20you%20haven't%20yet%2C%20can%20you%20please%20submit%20feedback%20and%20diagnostic%20data%20through%20the%20browser%3F%20(Shift%2BAlt%2BI)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3E%3CBR%20%2F%3EProject%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1492820%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-translate%20not%20working%20all%20the%20time%20in%20recent%20edge%20versions.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1492820%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3B%2C%20I%20did%20not%20try%20those%20options%20to%20be%20honest%2C%20will%20install%20another%20build%20and%20see%20if%20I%20still%20get%20the%20same%20issue%20time%20to%20time%2C%20but%20as%20I%20said%20this%20is%20very%20sporadic%2C%20and%20I%20am%20not%20able%20to%20reproduce%20the%20issue.%20Because%20sometimes%20for%20the%20same%20page%20works%20and%20sometimes%20not.%20Will%20keep%20an%20eye%20on%20it%20next%20time%20when%20it%20happens%20and%20see%20if%20there%20is%20a%20specific%20way%20to%20reproduce%20the%20issue.%20Reg%20the%20language%3A%20-%20when%20the%20translator%20is%20not%20able%20to%20translate%20the%20page%20I%20changed%20to%20another%20language%20on%20purpose%20to%20see%20if%20it%20is%20language%20specific%20issue%2C%20but%20it%20was%20not%20able%20to%20translate%20to%20other%20languages%20as%20well%2C%20so%20I%20guess%20is%20not%20only%20German%20language%20related%20issue.%20Anyway%20will%20try%20and%20update%20this%20thread%20again%20maybe%20after%201-2%20weeks%20if%20I%20have%20some%20other%20findings.%3CBR%20%2F%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1493011%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-translate%20not%20working%20all%20the%20time%20in%20recent%20edge%20versions.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1493011%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F710547%22%20target%3D%22_blank%22%3E%40rajmondburgaj%3C%2FA%3E%26nbsp%3BGreat%2C%20thank%20you!%20We%20appreciate%20you%20doing%20some%20more%20digging%2C%20and%20please%20let%20us%20know%20if%2Fwhen%20you%20have%20any%20more%20data%20points.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3E%3CBR%20%2F%3EProject%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1504813%22%20slang%3D%22en-US%22%3ERe%3A%20Auto-translate%20not%20working%20all%20the%20time%20in%20recent%20edge%20versions.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504813%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20not%20able%20to%20replicate%20this%20issue%20for%20now%2C%20therefore%20I%20think%20this%20might%20not%20be%20an%20issue%2C%20maybe%20only%20happened%20to%20me%20a%20few%20times.%20Anyway%20if%20this%20happens%20again%20I%20will%20keep%20an%20eye%20on%20it%20and%20reply%20here.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Never had this issue before, but in recent version I see more and more cases when the browser is not able to translate the page. I get only the pop up stating to try again. Even thou I try again still is not able to translate anything. Also for the same page sometimes is able to translate it and sometimes is not which makes me think it could be a bug. 

Is anybody facing this issue ?
My current version is: Version 83.0.478.56 (Official build) (64-bit)
Tried in chrome and works fine, no issues!

 

rajmondburgaj_0-1593114273159.png

 

5 Replies
Highlighted

@rajmondburgaj Welcome to the MSFT Edge Insider community, and thanks for reporting this. A couple of questions for you:

 

1. Do you see the same issue on other Insider channels

2. Are any other languages impacted, or just German?

3. If you haven't yet, can you please submit feedback and diagnostic data through the browser? (Shift+Alt+I)

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

Hi @fawkes , I did not try those options to be honest, will install another build and see if I still get the same issue time to time, but as I said this is very sporadic, and I am not able to reproduce the issue. Because sometimes for the same page works and sometimes not. Will keep an eye on it next time when it happens and see if there is a specific way to reproduce the issue. Reg the language: - when the translator is not able to translate the page I changed to another language on purpose to see if it is language specific issue, but it was not able to translate to other languages as well, so I guess is not only German language related issue. Anyway will try and update this thread again maybe after 1-2 weeks if I have some other findings.
Thanks

Highlighted

@rajmondburgaj Great, thank you! We appreciate you doing some more digging, and please let us know if/when you have any more data points. :)

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

Hi,

 

I was not able to replicate this issue for now, therefore I think this might not be an issue, maybe only happened to me a few times. Anyway if this happens again I will keep an eye on it and reply here.

Highlighted

@rajmondburgaj Good to know! Thanks for looping back, and yes, please do. 

 

Fawkes (they/them)
Program Manager & Community Manager - Microsoft Edge