Home

Anyone else having the browser crash when trying to view fullscreen video? Edge Dev.

%3CLINGO-SUB%20id%3D%22lingo-sub-887993%22%20slang%3D%22en-US%22%3EAnyone%20else%20having%20the%20browser%20crash%20when%20trying%20to%20view%20fullscreen%20video%3F%20Edge%20Dev.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-887993%22%20slang%3D%22en-US%22%3E%3CP%3EAlready%20submitted%20a%20ticket%20about%20this%2C%20but%20I'm%20wondering%20if%20this%20is%20a%20wider%20issue.%20Upgraded%20to%20the%20latest%20dev%20build%20today%20and%20the%20browser%20crashes%20on%20most%20video%20websites%20that%20worked%20in%20the%20past.%20Youtube%20works%20fine%2C%20but%20if%20you%20fullscreen%20a%20video%20in%20a%20website%20like%20dailymotion%2C%20it's%20just%20a%20black%20screen%20and%20the%20browser%20crashes.%20Everything%20still%20works%20fine%20in%20the%20Beta%20build%20by%20the%20way.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20want%20to%20test%20this%20for%20themselves%20and%20post%20specs%3F%20Windows%201903%2C%20Ryzen%203600%2C%20RX%20580%2C%20Browser%20version%3CSPAN%3E%26nbsp%3B78.0.276.11.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-888148%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20else%20having%20the%20browser%20crash%20when%20trying%20to%20view%20fullscreen%20video%3F%20Edge%20Dev.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-888148%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F333827%22%20target%3D%22_blank%22%3E%40TitaniumBishop%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI've%20tried%20other%20websites%20than%20YouTube%20on%20Edge%20dev%20latest%20ver%2C%20it's%20not%20crashing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehere%20is%20my%20specs%20(VM)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F135062iBBBD81805E420817%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22InkedCapture_LI.jpg%22%20title%3D%22InkedCapture_LI.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETry%20switching%20off%20hardware%20acceleration%20in%20Edge%20settings%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fsystem%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fsystem%3C%2FA%3E%3C%2FP%3E%3CP%3Eif%20that%20doesn't%20help%20it%2C%20try%20resetting%20flags.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-888969%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20else%20having%20the%20browser%20crash%20when%20trying%20to%20view%20fullscreen%20video%3F%20Edge%20Dev.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-888969%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F333827%22%20target%3D%22_blank%22%3E%40TitaniumBishop%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELatest%20Dev%20version%20%3CSPAN%3E79.0.287.2%20since%20yesterday%20includes%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3E%3CSPAN%3EFixed%20an%20issue%20where%20watching%20certain%20videos%20in%20full%20screen%20causes%20playback%20to%20freeze.%3C%2FSPAN%3E%3C%2FLI%3E%3C%2FUL%3E%3CH2%20id%3D%22toc-hId-1823961695%22%20id%3D%22toc-hId-1823961695%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FDev-channel-update-to-79-0-287-2-is-live%2Fm-p%2F886993%23M12815%22%20target%3D%22_self%22%3E%3CSPAN%20class%3D%22lia-link-navigation%20lia-link-disabled%22%3EDev%20channel%20update%20to%2079.0.287.2%20is%20live%3C%2FSPAN%3E%3C%2FA%3E%3C%2FH2%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Already submitted a ticket about this, but I'm wondering if this is a wider issue. Upgraded to the latest dev build today and the browser crashes on most video websites that worked in the past. Youtube works fine, but if you fullscreen a video in a website like dailymotion, it's just a black screen and the browser crashes. Everything still works fine in the Beta build by the way.

 

Anyone want to test this for themselves and post specs? Windows 1903, Ryzen 3600, RX 580, Browser version 78.0.276.11.

2 Replies

@Deleted 

Hi,

I've tried other websites than YouTube on Edge dev latest ver, it's not crashing.

 

here is my specs (VM)

 

InkedCapture_LI.jpg

 

Try switching off hardware acceleration in Edge settings:

edge://settings/system

if that doesn't help it, try resetting flags.

@Deleted 

 

Latest Dev version 79.0.287.2 since yesterday includes;

 

  • Fixed an issue where watching certain videos in full screen causes playback to freeze.

Dev channel update to 79.0.287.2 is live

Related Conversations
Problem downloading Edge insider browser
HotCakeX in Discussions on
13 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
[FIXED]Super strange crashing bug
HotCakeX in Discussions on
4 Replies