Always have to sign-in.

%3CLINGO-SUB%20id%3D%22lingo-sub-2137839%22%20slang%3D%22en-US%22%3EAlways%20have%20to%20sign-in.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2137839%22%20slang%3D%22en-US%22%3E%3CP%3EEvery%20time%20I%20quit%2C%20then%20later%20re-launch%20Edge%2C%20I%20have%20to%20sign%20in%20again.%20I%20have%20reported%20the%20issue%203%20times%20with%20no%20fix%20in%20sight.%3C%2FP%3E%3CP%3ECan%20someone%20here%20please%20tell%20me%20how%20to%20fix%3F%3C%2FP%3E%3CP%3EEdge%2088.0.705.68%20on%20Mac%20Mojave%2010.14.6%20(latest%2C%20all%20updates%20applied)%3C%2FP%3E%3CP%3EDual%20X5690%20Xeon%2C%203.46GHz%2C%3C%2FP%3E%3CP%3E128GB%20Ram%2C%20Radeon%20RX580%208GB%2C%202TB%20Samsung%20EVO%20970%20M.2%20boot%20drive.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2138677%22%20slang%3D%22en-US%22%3ERe%3A%20Always%20have%20to%20sign-in.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2138677%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EHave%20you%20tried%20uninstalling%2C%20(delete%20user%20data%20asked%20during%20uninstall)%2C%20and%20then%20reinstall%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2139097%22%20slang%3D%22en-US%22%3ERe%3A%20Always%20have%20to%20sign-in.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2139097%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETried%203%20times.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Every time I quit, then later re-launch Edge, I have to sign in again. I have reported the issue 3 times with no fix in sight.

Can someone here please tell me how to fix?

Edge 88.0.705.68 on Mac Mojave 10.14.6 (latest, all updates applied)

Dual X5690 Xeon, 3.46GHz,

128GB Ram, Radeon RX580 8GB, 2TB Samsung EVO 970 M.2 boot drive.

 

 

4 Replies
Hi,
Have you tried uninstalling, (delete user data asked during uninstall), and then reinstall?

@HotCakeX 

 

Tried 3 times.

Please submit a feedback for this problem using the feedback button on Edge, it will send additional diagnostic data about your system so developers can take a look at it and fix any problems you're experiencing, I see how annoying it can be if it happened to me

@HotCakeX 

 

As stated in my post, I have submitted feedback 3 times already.

I'm ready to go back to Chrome, and have suggested my clients do the same.