Always getting this error when trying to update edge canary

%3CLINGO-SUB%20id%3D%22lingo-sub-2867434%22%20slang%3D%22en-US%22%3EAlways%20getting%20this%20error%20when%20trying%20to%20update%20edge%20canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2867434%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screen%20Shot%202021-10-20%20at%207.45.16%20PM.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F318851i755246AC598E7837%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screen%20Shot%202021-10-20%20at%207.45.16%20PM.png%22%20alt%3D%22Screen%20Shot%202021-10-20%20at%207.45.16%20PM.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2867447%22%20slang%3D%22en-US%22%3ERe%3A%20Always%20getting%20this%20error%20when%20trying%20to%20update%20edge%20canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2867447%22%20slang%3D%22en-US%22%3EI've%20tried%20to%20reinstall%20Edge%20Canary%2C%20still%20gives%20me%20the%20same%20error%20after%201-2%20days%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2876140%22%20slang%3D%22en-US%22%3ERe%3A%20Always%20getting%20this%20error%20when%20trying%20to%20update%20edge%20canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2876140%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F858070%22%20target%3D%22_blank%22%3E%40Alexandra-R%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2883966%22%20slang%3D%22en-US%22%3ERe%3A%20Always%20getting%20this%20error%20when%20trying%20to%20update%20edge%20canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2883966%22%20slang%3D%22en-US%22%3EHey%20there!%20The%20team%20asked%20me%20to%20confirm%20if%20you're%20still%20consistently%20seeing%20this%20error%2C%20and%20if%20you've%20recently%20re-installed%20the%20browser%20(you%20do%20not%20need%20to%20do%20so%20now%2C%20this%20is%20based%20on%20what%20they're%20seeing%20in%20the%20log%20file%20you%20provided!)%3C%2FLINGO-BODY%3E
New Contributor
6 Replies
I've tried to reinstall Edge Canary, still gives me the same error after 1-2 days

Hey there @xavieredouard! The team is investigating this and has a few questions for you if you don't mind providing the additional info. If you're willing to provide the extra info, please send me a private message with this instead of posting to the thread!

 

  1. Could you open Terminal.app and run the following command and paste the output? The command is: ls -la $HOME/Library/LaunchAgents
  2. Could you send us a copy of the logs at $HOME/Library/Application Support/Microsoft/EdgeUpdater/updater.log?
  3. Could you open Terminal.app and run the following command and paste the output? You will need to fill the version number with the version you have at the {VersionNumber} location in the command below. An example version number would be 95.0.1015.0. The command is: file $HOME/Library/Microsoft/EdgeUpdater/{VersionNumber}/EdgeUpdater.app/Contents/MacOS/EdgeUpdater

Any additional information should be really helpful for us to diagnose the issue and make the updater better for everyone, thank you so much!

 

Alex Rowell (she/her)
Community Manager - Microsoft Edge
Discuss Stable features and issues on the answers.microsoft.com forums, join us on Twitter, or join the communities over on Reddit in r/MicrosoftEdge or r/edge

Thank you! I'll get this to the team and follow up with any questions.
Hey there! The team asked me to confirm if you're still consistently seeing this error, and if you've recently re-installed the browser (you do not need to do so now, this is based on what they're seeing in the log file you provided!)
Yes, i consistently see this error when trying to update it, i've reinstalled the browser multiple times, after 1-2 days the issue comes back