Home

address bar search question

%3CLINGO-SUB%20id%3D%22lingo-sub-506602%22%20slang%3D%22en-US%22%3Eaddress%20bar%20search%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-506602%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20go%20to%20the%20address%20bar%20and%20enter%20something%20to%20search%20it%20has%20a%20strange%20%22feature%22.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20type%20in%20%22Google%20Earth%22%20without%20the%20quotes%2C%20it%20accepts%20the%20%22Google%22%20part%20and%20then%20changes%20the%20address%20bar%20to%20say%20%22Search%20Google%22%20and%20only%20searches%20for%20%22Earth%22%20rather%20than%20%22Google%20Earth%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20any%20way%20to%20turn%20off%20this%20%22feature%22%3F%26nbsp%3B%20This%20doesn't%20happen%20in%20Chrome%20or%20Firefox.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-507044%22%20slang%3D%22en-US%22%3ERe%3A%20address%20bar%20search%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-507044%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F321095%22%20target%3D%22_blank%22%3E%40bhenshaw%3C%2FA%3E%26nbsp%3BIt%20works%20fine%20for%20me%20on%20Canary%20145.%20I%20enter%20Google%20Earth%20in%20the%20address%20bar%20and%20I%20get%20results%20linked%20to%20Google%20Earth.%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F111319iA4C978AF022F86D9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-05-01%20091049.gif%22%20title%3D%22Annotation%202019-05-01%20091049.gif%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-508272%22%20slang%3D%22en-US%22%3ERe%3A%20address%20bar%20search%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-508272%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317278%22%20target%3D%22_blank%22%3E%40davequail%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20reply.%26nbsp%3B%20That%20told%20me%20that%20I%20had%20defined%20my%20search%20settings%20wrong%20for%20the%20address%20bar%20search.%26nbsp%3B%20I%20modified%20the%20setting%20and%20now%20it%20seems%20to%20be%20working%20fine.%26nbsp%3B%20Thanks%20for%20the%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-508537%22%20slang%3D%22en-US%22%3ERe%3A%20address%20bar%20search%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-508537%22%20slang%3D%22en-US%22%3EGood%2C%20as%20I%20was%20going%20to%20post%20that%20it%20worked%20fine%20for%20me%20as%20well%20in%20both%20the%20address%20bar%20and%20the%20search%20box%20in%20the%20new%20tab%20page.....%3CBR%20%2F%3E%3CBR%20%2F%3EDennis5mile%3C%2FLINGO-BODY%3E
Highlighted
Deleted
Not applicable

When I go to the address bar and enter something to search it has a strange "feature".  

 

If I type in "Google Earth" without the quotes, it accepts the "Google" part and then changes the address bar to say "Search Google" and only searches for "Earth" rather than "Google Earth".

 

Is there any way to turn off this "feature"?  This doesn't happen in Chrome or Firefox.

 

3 Replies
Highlighted

@Deleted It works fine for me on Canary 145. I enter Google Earth in the address bar and I get results linked to Google Earth.Annotation 2019-05-01 091049.gif

Highlighted

@davequail 

 

Thanks for the reply.  That told me that I had defined my search settings wrong for the address bar search.  I modified the setting and now it seems to be working fine.  Thanks for the help!

Highlighted
Good, as I was going to post that it worked fine for me as well in both the address bar and the search box in the new tab page.....

Dennis5mile
Related Conversations