Access to intranet resources (via VPN) not working on Edge Dev / Chrome 72 onwards

Copper Contributor



We have a global issue inside our corporation. Something in Chrome changed after Chrome 69. With newer versions, people reported issues Chrome 73 onwards. Don't know if it applies to Chrome 70-73.


So from 73 onwards, when we establish a VPN connection on PCs (windows 10, Windows 8, etc) - no intranet resources work. All PCs need to download a proxy.pac file from a proxy to get access to resources. If you use IE11, Edge or even chrome69 as I have on my PC, everything works great.


I was the one wondering why my chrome worked but nobody else's did on the VPN connection ... after months to tinkering about, I realised that my PC chrome configuration was set to never update so it was stuck on Chrome 69 - everybody else was upgrading automatically. 


But if somebody has newer versions of chrome - no intranet sites works on the VPN connection.


To test the theory, some downgrade their chrome back to version 69 ... and then intranet sites worked on the VPN so definitely a change from V70-v74 that broke something.


I thought I would try edgedev on my PC to see if the New Edge could solve our problems but I run into the same problem. With EdgeDev , it is impossible to see intranet sites through the VPN connection which is expected since it is using chromium 76. So for me, I am using Old Edge, Chrome69 to access resources.


Others in my company can't figure out what the change in chrome was


Does anybody have any ideas we can use to troubleshoot?


The new Edge can become our primary browser forcing us to ditch IE, Edge and Chrome so if I can show that we can use the new Edge to solve our problem - it would be great.

2 Replies

@Manish Hira 


Is this issue still present after more recent updates?



@v-gapart Hi, Yes, even with the new 77 build :(