Excel - XVERWEIS - Online Hilfe

Home
Excel - XVERWEIS - Online Hilfe
 01-08-2020
6 Comments (6 New)
Completed

Hallo zusammen,

mir gefallen insgesamt die Beispiele im Online-Hilfe-Artikel zu der neuen Funktion XVERWEIS gut, denn diese heben z.B. wichtige Features hervor. In der deutschen Version sind jedoch ein paar Fehler enthalten, die ich folgend mal aufliste. Der Artikel ist hier:

https://support.office.com/de-de/article/xverweis-funktion-b7fd680e-6d10-43e6-84f9-88eae8bf5929

Allgemein

Im Artikel wurde der Funktionname XLOOKUP nicht überall in XVERWEIS übersetzt. Zudem sind ebenfalls die Bezeichnungen der Argumente nicht überall übersetzt, wie z.B. match_mode im Abschnitt zur Syntax, das in Deutsch dann Vergleichsmodus wäre.  So sehen z.B. die letzten fünf Argumente in meiner aktuellen Excel-Version aus:

image.png

Das erste Argument ist als Suchkriterium benannt - in Englisch lookup_value. Im Abschnitt zur Syntax ist die Syntax selbst (fett angezeigt) ebenfalls nicht übersetzt. Bitte in Formeln auch das deutsche Trennzeichen ; statt dem Komma berücksichtigen.

Beispiel 2

Im diesem Beispiel wurde im Screenshot in der Formel XLOOKUP nicht übersetzt.

Beispiel 3

Im diesem Beispiel wurde, neben dem Argumentbezeichner im Text, die Formel im Screenshot ebenfalls nicht übersetzt, die dann lauten müsste: =XVERWEIS(B2;B5:B14;C5:D14;"ID wurde nicht gefunden")

Beispiel 4

Auch hier sind Argumentbezeichner und die Formel im Screenshot nicht übersetzt.

Beispiel 5

Wie in den genannten vorherigen Beispielen, ist die Formel im Screenshot nicht übersetzt. Der Einheitlichkeit wegen, würde ich auch Qrtl2 bis Qrtl4 in 2. Qrtl bis 4. Qrtl übersetzen. Noch besser fände ich, statt der hierzulande meines Wissens eher ungewöhnlichen Abkürzung Qrtl das Wort auszuschreiben - also 1. Quartal ... 4. Quartal und auch den Wert in C3 zu ersetzen. Falls der Text in den Zellen zu lang werden würde, könnte auch Q1 ... Q4 als Abkürzung verwendet werden.

Beispiel 6

Hier ist, neben XLOOKUP, SUM nicht in SUMME übersetzt sowie ebenfalls die Formel im Screenshot. Die Formeln im Text sind syntaktisch nicht ganz korrekt, z.B. sollte kein Leerzeichen zwischen den Bereichen sein - statt z.B. Summe ($E $7: $E $9) müsste es sein: SUMME($E$7:$E$9).

 

Viele Grüße,

Mourad

 

1 Upvote
Comment
Comments
Microsoft
Status changed to: Under review
 
Microsoft
Status changed to: Planned
 
Microsoft

@Mourad Louha 

Wir untersuchen es nun, und sobald wir mehr wissen, finden Sie hier weitere Informationen.

 

Declan

Microsoft

@Mourad Louha Gute Nachrichten! Wir haben einen Fix für dieses Problem veröffentlicht. Möglicherweise sehen Sie die neuen Funktionen nicht auf Anhieb. Einige Funktionen werden den Kunden nach und nach zur Verfügung gestellt.

Microsoft
Status changed to: Completed
 

Hi @Declan Coughlan,

thanks - as always :)

Best,

Mourad