Whiteboard gives error...

%3CLINGO-SUB%20id%3D%22lingo-sub-888492%22%20slang%3D%22en-US%22%3EWhiteboard%20gives%20error...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-888492%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EThere%20seems%20to%20be%20no%20dedicated%20space%20for%20Whiteboard%20app%2C%20so%20I'll%20try%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20go%20to%20site%3A%20%3CA%20href%3D%22https%3A%2F%2Fwhiteboard.microsoft.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwhiteboard.microsoft.com%2F%3C%2FA%3E%20the%20browser%20gives%20the%20following%20error%3A%3C%2FP%3E%3CP%3EError%3CBR%20%2F%3EAn%20error%20occurred%20while%20processing%20your%20request%3CBR%20%2F%3EYour%20admin%20has%20disabled%20sign%20in%20for%20Whiteboard.%20Please%20contact%20your%20admin%20to%20be%20able%20to%20sign%20in.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyboy%20knows%20from%20where%20this%20is%20coming%3F%20I%20found%20already%20the%20following%3A%20%3CA%20href%3D%22https%3A%2F%2Fosddeployment.dk%2F2017%2F12%2F10%2Fhow-to-deploy-microsoft-whiteboard-preview-in-the-enterprise%2F%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3EHow%20to%20deploy%20Microsoft%20Whiteboard...%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20when%20I'm%20looking%20for%20the%20configurations%20for%20WB%20it%20says%3A%3C%2FP%3E%3CP%3E%5B%20X%20%5D%20Turn%20on%20Whiteboard%20for%20everyone%20in%20your%20org%3CBR%20%2F%3E%5B%20%5D%20Turn%20on%20Whiteboard%20(Preview)%20for%20everyone%20in%20your%20org%3C%2FP%3E%3CP%3EI%20thought%20it%20should%20not%20be%20required%20that%20we%20are%20enabling%20the%20preview%20also%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-888492%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Regular Contributor

Hi,

There seems to be no dedicated space for Whiteboard app, so I'll try this.

 

When I go to site: https://whiteboard.microsoft.com/ the browser gives the following error:

Error
An error occurred while processing your request
Your admin has disabled sign in for Whiteboard. Please contact your admin to be able to sign in.

 

Does anyboy knows from where this is coming? I found already the following: How to deploy Microsoft Whiteboard... 

But when I'm looking for the configurations for WB it says:

[ X ] Turn on Whiteboard for everyone in your org
[ ] Turn on Whiteboard (Preview) for everyone in your org

I thought it should not be required that we are enabling the preview also?