Do I need CDO patch for Exchange 5.5 if I decide to run outlook tool from client?
Published Jan 08 2019 01:24 PM 63 Views
Microsoft
First published on TECHNET on Feb 28, 2007

Q: Do I need CDO patch for Exchange 5.5 if I decide to run outlook tool from client
A: Exchange Server 5.5 is no longer a supported product, as described at http://support.microsoft.com/lifecycle/?p1=1776 .  Microsoft’s Lifecycle policy can be found at http://support.microsoft.com/lifecycle/?LN=en-us&x=8&y=6 .  If you are a Premier Customer you can contact your Technical Account Manager to discuss the Lifecycle Policy.

Version history
Last update:
‎Jan 08 2019 01:24 PM
Updated by: