SCCM showing outdated version of endpoint protection clients

Highlighted
Occasional Contributor

We have SCCM version 1610 and was having an issue with some of the clients. SCCM showing the outdated SCEP version and engine version whereas the client itself is updated as per the attached screenshot. The issue is resolved and reported back correctly after reinstalled of SCEP clients. But it is somehow it is showing outdated again after a few months. Any idea?

4 Replies
Highlighted

@zarchi The first step here is upgrading to a supported version of ConfigMgr as 1610 hasn't been supported in almost 2 years now.

 

Next, how are you deploying the SCEP updates? Using an ADR?

Highlighted

@Jason Sandys  Thanks for the replying. We will not upgrade the version at the moment. We are deploying the updates via task scheduler every 30 mins. It is just weird that it happened to some of the machines out of hundreds of machines.

Highlighted

@zarchi Then nothing you do is supported or should even have any expectation of success necessarily. It is very important to keep up with ConfigMgr releases -- choosing not to is simply asking for fixed bugs to affect you or for additional non-supported scenarios to affect the management of your estate.

 

> We are deploying the updates via task scheduler every 30 mins.

I don't understand what this means in the context of ConfigMgr, why you would use the task scheduler,  why you would do this every 30 minutes, or, (i guess to reiterate) how ConfigMgr has anything to do with this.

Highlighted
Thanks for your reply :)