SOLVED

SCCM 2309 most of the settings gray out.

Brass Contributor

Hello,

Thank you in advance for your help and insights.

I noticed that I could not run summarization on a deployment. From there, I can't make any changes to Software update groups (SUGs), can't make changes to ADRs, I can't make changes to Deployments. It feels like it is read-only, I don't see read-only anywhere. 

I am able to summarize individual updates. 

This SCCM does not access the internet, patches are synced from upstream. 

 

Thank you, 

5 Replies
What troubleshooting have you done? What do the logs say is happening? Is Sql healthy? What do component health say is happening?

@Garth-MVP 

Thank you for your reply, I have some errors on the components. Nothing that is deal breaker, this sccm instance is in a isolated network. As far as logs, not sure what log will have this info, if you have any idea please let me know. I have looked at many of them but no red anywhere. 

ms_edrusi_0-1710980880586.png

In the server logs, I saw: 
LogExtendedErrorInformation (974): Extended RPC error information:
ProcessID is 4516
System time is: 22100/474/41244 641:0:44400:8125
Generating component is 2
Status is 1753
Detection location is 501
Flags is 0
NumberOfParameters is 4
Unicode string: ncacn_ip_tcp

and

Faulting application name: Microsoft.ConfigurationManagement.exe, version: 5.2309.1112.1000, time stamp: 0xca8b0cfe
Faulting module name: KERNELBASE.dll, version: 10.0.17763.5458, time stamp: 0xbadca4ac
Exception code: 0xc000041d
Fault offset: 0x00125e12
Faulting process id: 0x1394
Faulting application start time: 0x01da7b2b2add3788
Faulting application path: C:\Program Files (x86)\Microsoft Configuration Manager\AdminConsole\bin\Microsoft.ConfigurationManagement.exe
Faulting module path: C:\Windows\System32\KERNELBASE.dll
Report Id: 296ab35c-b3ef-4609-8906-5d155404cd6d
Faulting package full name:
Faulting package-relative application ID:

best response confirmed by ms_edrusi (Brass Contributor)
Thank you Garth.
I did not find anything in the logs to tell me this. I fixed the issue by re-activating SCCM, entering the activation key again.
Not sure how to keep this server activated in an isolated network? My dimidiate issue is fixed. I can stop the Domain Controllers from getting patched. Thank you very much.
Issue resolved by re-applying the activation key.
1 best response

Accepted Solutions
best response confirmed by ms_edrusi (Brass Contributor)