Package conversion Manager

Copper Contributor



I am working to convert packages to Applications. I have used PCM or Package Conversion Manager. This is an inbuilt Microsoft Endpoint Manager tool. I found an issue while using this tool.


My package has got install command line, msiexec /i xyz.msi /qn /l*v "%Installlog%\abc.log" so when I click on Fix and Convert (from PCM tool).

I am getting a fix,

"Unable to read the MSI product code"


So I tried changing the install command line to msiexec /I xyz.msi /qn and then it worked.


May I know if this is a bug ?

3 Replies
This is not a known issue. Please send a frown through the console with this information and we'll investigate further.

@Adam Meltzer 

I have attached the screenshot, and I have followed the install command line

Msiexec /i "ServiceNowVirtualAssistant_1.0_IN_IN_en_01-0.msi" /qn /l*v "%InstallLog%\I-ServiceNowVirtualAssistant_1.0_IN_IN_en_01-0.log"

Thanks for the information. Please send us a frown if you have not already done so and we'll look into this.