Error MP and Enrrollment point HTTPS

%3CLINGO-SUB%20id%3D%22lingo-sub-959894%22%20slang%3D%22en-US%22%3EError%20MP%20and%20Enrrollment%20point%20HTTPS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-959894%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20i'm%20try%20to%20manage%20some%20iMac's%20but%20the%20MP%20and%20Enrollment%20point%20presentes%20the%20error%3A%20%22Enrollment%20Point%20Control%20Manager%20detected%20that%20the%20Enrollment%20Point%20is%20not%20responding%20to%20HTTP%2FHTTPS%20requests.%20The%20http%20status%20code%20and%20text%20is%20500%2C%20Internal%20Server%20Error.%22.%20I%20tried%20to%20rebuild%20the%20certificate%20but%20does%20not%20take%20efect%2C%20someone%20saw%20this%20error%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EObs%3A%20the%20DP%20works%20fine%20via%20HTTPS%20with%20the%20same%20CA%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEnviorment%3A%3C%2FP%3E%3CP%3ECA%3A%20Windows%20Server%202019%3C%2FP%3E%3CP%3ESite%20server%3A%20Windows%20Server%202016%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20the%20roles%20are%20in%20the%20same%20server.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-959894%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECM%20current%20branch%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESite%20Setup%20and%20Client%20Deployment%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Regular Visitor

Hello, i'm try to manage some iMac's but the MP and Enrollment point presentes the error: "Enrollment Point Control Manager detected that the Enrollment Point is not responding to HTTP/HTTPS requests. The http status code and text is 500, Internal Server Error.". I tried to rebuild the certificate but does not take efect, someone saw this error?

 

Obs: the DP works fine via HTTPS with the same CA

 

Enviorment:

CA: Windows Server 2019

Site server: Windows Server 2016

 

All the roles are in the same server.

 

Regards

0 Replies