CMG Content Location Request Issues

%3CLINGO-SUB%20id%3D%22lingo-sub-1450347%22%20slang%3D%22en-US%22%3ECMG%20Content%20Location%20Request%20Issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1450347%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20setup%20CMG%20in%20MECM%201910%2C%20I%20have%20aloud%20the%20CMG%20to%20act%20as%20a%20DP%20too%2C%20However%20when%20i%20try%20and%20run%20a%20task%20sequence%20from%20a%20machine%20off%20the%20network%2C%20It%20is%20not%20able%20to%20download%20any%20of%20the%20content%20even%20though%20the%20content%20is%20on%20the%20CMG.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20seeing%20this%20in%20the%20SMSTS%20log%20-%26nbsp%3BContent%20location%20request%20failed%20for%20PR10041B%3A116.%20(Code%200x80004005)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20i%20cannot%20see%20much%20online%20about%20the%20error%20code%2C%20Has%20anyone%20seen%20this%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1450347%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGeneral%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi

 

I have setup CMG in MECM 1910, I have aloud the CMG to act as a DP too, However when i try and run a task sequence from a machine off the network, It is not able to download any of the content even though the content is on the CMG.

 

I am seeing this in the SMSTS log - Content location request failed for PR10041B:116. (Code 0x80004005)

 

But i cannot see much online about the error code, Has anyone seen this ?

 

Thanks

1 Reply
Did you enable the "Allow access to cloud distribution point" setting on the "Cloud Services" page in the applicable client settings object(s)? If I remember correctly, this is set to "No" by default.