Boot images not showing all of the tabs after ADK and 1902 upgrade

Copper Contributor

We just have upgraded from ConfigMgr 1802 to ConfigMgr 1902. Before upgrading, I uninstalled the previous version of the ADK, installed the current version of the ADK then upgraded to 1902. During the course of the upgrade, the boot images were upgraded as expected however when I went to customise the option for each boot image (the x86 and the x64 boot images), none of the additional tabs or options is appearing.

I tried using the build in "Reload this boot image with the current Windows PE version from the Windows ADK" feature from the Update Distribution Points button to update it just in case it had not generated properly and it did not work. Additionally, I tried using the commonly used PowerShell ("RegenerateBootImageWinPE10-v7.ps1") script that is used to resolve this type of Boot image issue but after rebuilding the boot images, none of the additional tabs has appeared.

I am using the 1903 ADK (10.1.18362.1) and WinPE version 10.1.17763.1

I am running out of ideas as to why it’s not allowing me to customize my boot images as normal. Can someone please provide me with some assistance?

1 Reply


I think this is the same as


Rebooting after uninstallation of the old ADK *and* installation of the new ADK is the answer here. You may need to go through this cycle again -- uninstall ADK, reboot, install ADK, reboot -- to straighten things out in the console.


Also, as noted there, if you have separated the SMS Provider from the site server, you need to make sure that you update the ADK there as well.