Accidently deleted boot images and cant get them back

Copper Contributor

I deleted the boot images from my software library and cant find a way to recreate them. I've tried creating a windows PE boot.wim using the ADK and also importing from a location in the SCCM folder tree. Nether worked. Any advice greatly appreciated.


Error is

Error: Data Source Information
• Source location: \\STR-sc01\E$\Program Files\Microsoft Configuration Manager\OSD\boot\x64\boot.wim
• Boot Image: 1 - Microsoft Windows PE (x64)

Error: Package Information
• Name: boot

Error: Errors
• The specified file can not be imported. Make sure the file is not read only and you have read and write access to it.


6 Replies
Did you check the solution listed?
What solution are you referring too
The one listed within the error message above. "Make sure the file is not read only and you have read and write access to it."
I used the Domain Admin account which has Full control on the .wim file. I also copied the wim to another folder where I already had full permissions. Both gave same error.
ok, but does CM have access to the folder? aka the local system account? You can check access to it using the high level steps within this blog.

I'm running my console on the primary site server so I think it has access. However to be sure, I have deployed an app package as suggested and obtained a cmd shell running as nt authority\system. This shell allowed me access to the folder containing the wim. attrib boot.wim does not show the file flagged as read only so I think its read/write. The full path is E:\Program Files\Microsoft Configuration Manager\OSD\boot\x64\boot.wim