SOLVED

xx Seconds not updating

%3CLINGO-SUB%20id%3D%22lingo-sub-1862655%22%20slang%3D%22en-US%22%3Exx%20Seconds%20not%20updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1862655%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20the%20Microsoft%20Bing%20space%2C%20the%20seconds%20are%20not%20updating.%20It%20says%20I%20created%20a%20post%2027%20seconds%20ago%20but%20it's%20actually%20supposed%20to%20be%20a%20minute%20ago!%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Kam_0-1604696918385.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F232019iA0A62298BB65823D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Kam_0-1604696918385.png%22%20alt%3D%22Kam_0-1604696918385.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EP.S.%20This%20was%20posted%20in%20the%20wrong%20space.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F812483%22%20target%3D%22_blank%22%3E%40Alyxe%3C%2FA%3E%26nbsp%3Bcan%20you%20please%20move%20this%20to%20the%20Lounge%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1862741%22%20slang%3D%22en-US%22%3ERe%3A%20xx%20Seconds%20not%20updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1862741%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F565232%22%20target%3D%22_blank%22%3E%40Kam%3C%2FA%3E%26nbsp%3BNo%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1864086%22%20slang%3D%22en-US%22%3ERe%3A%20xx%20Seconds%20not%20updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1864086%22%20slang%3D%22en-US%22%3EIf%20you%20refresh%20the%20page%20it%20will%20update%20the%20elapsed%20time.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1864120%22%20slang%3D%22en-US%22%3ERe%3A%20xx%20Seconds%20not%20updating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1864120%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%20No%2C%20I%20mean%20I%20refreshed%20the%20page%20but%20it%20didn't%20work.%3C%2FLINGO-BODY%3E
Trusted Contributor

Hi,

 

In the Microsoft Bing space, the seconds are not updating. It says I created a post 27 seconds ago but it's actually supposed to be a minute ago!

Kam_0-1604696918385.png

 

P.S. This was posted in the wrong space. @Alyxe can you please move this to the Lounge?

7 Replies

@Kam No problem.

If you refresh the page it will update the elapsed time.
@HotCakeX No, I mean I refreshed the page but it didn't work.
Well paste the link to that post here to test it
best response confirmed by Kam (Trusted Contributor)
Solution
@HotCakeX Seems like the server had a lot of traffic, so that's why it didn't update. Yesterday at one point, 8000 something members were online!
Oh okay, so problem solved
@HotCakeX So now my question is, who's post should I mark as Best Response? My second latest reply?