When we get rid of error: invalid HTML

%3CLINGO-SUB%20id%3D%22lingo-sub-1849923%22%20slang%3D%22en-US%22%3EWhen%20we%20get%20rid%20of%20error%3A%20invalid%20HTML%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1849923%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAny%20change%20to%20fix%20the%20Techcommunity%20portal%20and%20get%20rid%20of%20this%20error%3A%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CFONT%20color%3D%22%23FF0000%22%3E%3CSPAN%3EYour%20post%20has%20been%20changed%20because%20invalid%20HTML%20was%20found%20in%20the%20message%20body.%20The%20invalid%20HTML%20has%20been%20removed.%20Please%20review%20the%20message%20and%20submit%20the%20message%20when%20you%20are%20satisfied.%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI'm%20getting%20that%20most%20often%20when%20I%20have%20added%20text%20modifications.%20Sometimes%20it%20helps%20if%20I%20go%20Preview%20and%20post%20the%20message%20from%20there.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ELast%20time%20I%20got%20that%20when%20I%20did%20simple%20reply%20to%20message.%20Perhaps%20it%20could%20be%20error%20on%20the%20nick%20name.%20You%20are%20allowing%20people%20to%20have%20brackets%20on%20names%20(e.g.%26nbsp%3BNick%20Smith%20(TEAMS)%20)%2C%20but%20I%20have%20a%20feeling%20that%20especially%20this%20is%20causing%20the%20error.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1849923%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1850317%22%20slang%3D%22en-US%22%3ERe%3A%20When%20we%20get%20rid%20of%20error%3A%20invalid%20HTML%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1850317%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F90197%22%20target%3D%22_blank%22%3E%40Petri%20X%3C%2FA%3E%20Yeah%2C%20when%20I%20post%20a%20screenshot%20using%20Ctrl%2BV%20I%20get%20that%20same%20error.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1851325%22%20slang%3D%22en-US%22%3ERe%3A%20When%20we%20get%20rid%20of%20error%3A%20invalid%20HTML%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1851325%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F565232%22%20target%3D%22_blank%22%3E%40Kam%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20I%20believe%20there%20are%20multiple%20different%20ways%20to%20get%20this%20problem.%20But%20I%20just%20don't%20know%20if%20anybody%20knows%20how%20to%20fix%20that.%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fhtml%2Fimages%2Femoticons%2Fsmile_40x40.gif%22%20alt%3D%22%3Asmile%3A%22%20title%3D%22%3Asmile%3A%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Super Contributor

Hi,

 

Any change to fix the Techcommunity portal and get rid of this error: 

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

I'm getting that most often when I have added text modifications. Sometimes it helps if I go Preview and post the message from there.

 

Last time I got that when I did simple reply to message. Perhaps it could be error on the nick name. You are allowing people to have brackets on names (e.g. Nick Smith (TEAMS) ), but I have a feeling that especially this is causing the error.

 

 

 

3 Replies
@Petri X Yeah, when I post a screenshot using Ctrl+V I get that same error.

Hi @Kam 

Yes, I believe there are multiple different ways to get this problem. But I just don't know if anybody knows how to fix that. :smile:

I usually get it when I paste a text with formatting. and then I press post, after I get the error, I press post button again and it'll be posted. just like the error message says