RSS feeds not working?

%3CLINGO-SUB%20id%3D%22lingo-sub-89158%22%20slang%3D%22en-US%22%3ERSS%20feeds%20not%20working%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89158%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20didn't%20get%20some%20topics%20and%20messages%20for%20Excel%20community%20-%20mostly%20from%2020.07.17.%3C%2FP%3E%3CP%3EWhen%20I%20look%20up%20the%20feed%20URL%20in%20Firefox%20the%20topics%2Fmessages%20are%20shown%20but%20they%20never%20arrived%20in%20Thunderbird.%3C%2FP%3E%3CP%3EWhat%20could%20be%20wrong%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-89357%22%20slang%3D%22en-US%22%3ERe%3A%20RSS%20feeds%20not%20working%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89357%22%20slang%3D%22en-US%22%3E%3CP%3EDetlef%2C%20so%20far%20so%20good.%20However%2C%20i%20won't%20be%20surprised%20if%20the%20issue%20was%20on%20this%20site.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-89352%22%20slang%3D%22en-US%22%3ERe%3A%20RSS%20feeds%20not%20working%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89352%22%20slang%3D%22en-US%22%3E%3CP%3ESergej%2C%20it%20could%20have%20been%20a%20problem%20in%20Thunderbird.%3C%2FP%3E%3CP%3EI%20exported%20the%20feed%20account%2C%20then%20deleted%20all%20subscriptions%20in%20the%20feed%20account%20and%20then%20re-imported%20the%20subscriptions.%3C%2FP%3E%3CP%3EAs%20a%20result%20the%20missing%20topics%2Fmessages%20are%20now%20available.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-89350%22%20slang%3D%22en-US%22%3ERe%3A%20RSS%20feeds%20not%20working%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89350%22%20slang%3D%22en-US%22%3E%3CP%3EMost%20probably%20another%20silent%20update%20-%20useless%20blue%20strips%20appeared%2C%20another%20design%20for%20likes%20stats%2C...%20Unfortunately%26nbsp%3Bquality%20is%20an%20issue%20for%20any%20of%20recent%20updates.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Trusted Contributor

Hi

 

I didn't get some topics and messages for Excel community - mostly from 20.07.17.

When I look up the feed URL in Firefox the topics/messages are shown but they never arrived in Thunderbird.

What could be wrong?

 

3 Replies
Highlighted

Most probably another silent update - useless blue strips appeared, another design for likes stats,... Unfortunately quality is an issue for any of recent updates.

Highlighted

Sergej, it could have been a problem in Thunderbird.

I exported the feed account, then deleted all subscriptions in the feed account and then re-imported the subscriptions.

As a result the missing topics/messages are now available.

 

Highlighted

Detlef, so far so good. However, i won't be surprised if the issue was on this site.