replied to error

%3CLINGO-SUB%20id%3D%22lingo-sub-1371674%22%20slang%3D%22en-US%22%3Ereplied%20to%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1371674%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20%22replied%20to%22%20in%20this%20view%20is%20not%20correct%2C%20user%20is%20not%20even%20part%20of%20this%20thread.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fwindows-server-for-it-pro%2Fbd-p%2FWindowsServer%22%20target%3D%22_blank%22%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fwindows-server-for-it-pro%2Fbd-p%2FWindowsServer%3C%2FFONT%3E%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22nla.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F189865i2FD5804423BBE62A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22nla.png%22%20alt%3D%22nla.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1378416%22%20slang%3D%22en-US%22%3ERe%3A%20replied%20to%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1378416%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F51719%22%20target%3D%22_blank%22%3E%40Dave%20Patrick%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20I%20am%20seeing%20this%20error%20from%20months.%20It%20takes%20a%20username%20from%20one%20conversation%20and%20duplicates%20the%20name%20for%20some%20below%20conversations.%20I%20had%20opened%20a%20thread%20a%20few%20weeks%20ago(%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fissue-in-showing-the-username-of-who-is-replied-to-on-the-main%2Ftd-p%2F1306947%22%20target%3D%22_self%22%3Elink%20is%20here%3C%2FA%3E%26nbsp%3B)%20about%20this%20issue%20on%20which%20an%20MVP%20replied%20that%20he%20had%20reported%20it%20to%20the%20powers%20related%20to%20that%20issue%20this%20but%20this%20issue%20is%20still%20not%20yet%20fixed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1378424%22%20slang%3D%22en-US%22%3ERe%3A%20replied%20to%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1378424%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you.%20I%20just%20now%20dug%20up%20an%20email%20and%20have%20also%20reported%20the%20issue%20so%20we'll%20see%20what%20happens.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1380568%22%20slang%3D%22en-US%22%3ERe%3A%20replied%20to%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1380568%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F51719%22%20target%3D%22_blank%22%3E%40Dave%20Patrick%3C%2FA%3E%26nbsp%3B%2F%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20for%20reporting%2C%20I%20have%20never%20seen%20that%20issue%20before.%20worse%20still%20I%20now%20can%20see%20the%20issue%20you%20were%20reporting%20either.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECan%20you%20let%20me%20know%20if%20there%20were%20any%20specific%20steps%20you%20went%20through%20to%20get%20the%20error%3F%20Also%20what%20browser%20are%20you%20using%20and%20what%20type%20of%20connection%20(i.e.%20Wifi%2C%20Cell%20or%20Ethernet).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20you%20would%20be%20happier%20feel%20free%20to%20IM%20me%20this%20info%20too.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1380613%22%20slang%3D%22en-US%22%3ERe%3A%20replied%20to%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1380613%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20errors%2C%20just%20incorrect%20info%20displayed%20in%20listview%20(see%20screenshot).%20Edge%20v%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E44.18362.449.0%3C%2FFONT%3E%2C%20ethernet%20over%20fiber%20optic%20connection.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
MVP

The "replied to" in this view is not correct, user is not even part of this thread.

 

https://techcommunity.microsoft.com/t5/windows-server-for-it-pro/bd-p/WindowsServer

 

nla.png

 

 

 

4 Replies

@Dave Patrick 

Yes, I am seeing this error from months. It takes a username from one conversation and duplicates the name for some below conversations. I had opened a thread a few weeks ago(link is here ) about this issue on which an MVP replied that he had reported it to the powers related to that issue this but this issue is still not yet fixed.

Thank you. I just now dug up an email and have also reported the issue so we'll see what happens.

 

 

@Dave Patrick / @TheShaunSaw ,

 

Thanks for reporting, I have never seen that issue before. worse still I now can see the issue you were reporting either.

 

Can you let me know if there were any specific steps you went through to get the error? Also what browser are you using and what type of connection (i.e. Wifi, Cell or Ethernet).

 

If you would be happier feel free to IM me this info too.

 

No errors, just incorrect info displayed in listview (see screenshot). Edge v44.18362.449.0, ethernet over fiber optic connection.