"Not applicable" in user Profile

%3CLINGO-SUB%20id%3D%22lingo-sub-1764654%22%20slang%3D%22en-US%22%3E%22Not%20applicable%22%20in%20user%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1764654%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EToday%2C%20I%20noticed%20there%20is%20message%20in%20user%20profile%20called%26nbsp%3B%3CSTRONG%3ENot%20applicable%3C%2FSTRONG%3E%26nbsp%3Band%20I%20noticed%20it%20is%20for%20all%20other%20users%20in%20the%20forum%20except%20for%20Microsoft%20Employees.%20In%20past%20status%20was%20like%20super%20contributor%20%2C%20new%20contributor%20%2Cetc.%20In%20case%20such%20status%20will%20be%20removed%2C%20it%20would%20be%20interesting%20to%20just%20remove%20it%20instead%20of%20showing%20message%20of%26nbsp%3B%3CSTRONG%3ENot%20applicable%26nbsp%3B%3C%2FSTRONG%3Ewhich%20is%20not%20very%20user%20friendly.%3C%2FP%3E%3CP%3EI%20believe%20this%20is%20bug%20and%20I%20would%20like%20to%20request%20investigating%20and%20solving%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1764698%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20applicable%22%20in%20user%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1764698%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F13441%22%20target%3D%22_blank%22%3E%40Reza%20Ameri%3C%2FA%3E%26nbsp%3B%20It's%20not%20a%20bug%3B%20it's%20the%20location.%20I%20just%20now%20looked%20up%20your%20profile%20and%20there%20was%20no%20locarion%20specified.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3Bam%20I%20right%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1765854%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20applicable%22%20in%20user%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1765854%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F565232%22%20target%3D%22_blank%22%3E%40KamlovesMS%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F13441%22%20target%3D%22_blank%22%3E%40Reza%20Ameri%3C%2FA%3E%26nbsp%3B%20Uh-oh%2C%20I%20guess%20this%20is%20a%20bug.%20Now%20I%20used%20to%20be%20%22Frequent%20Contributor%22%20now%20I'm%20%3CFONT%20color%3D%22%23000000%22%3E%22Not%20Applicable%22%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1767370%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20applicable%22%20in%20user%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1767370%22%20slang%3D%22en-US%22%3EYes%20it's%20a%20bug%2C%20intermittent%20though%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1767396%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20applicable%22%20in%20user%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1767396%22%20slang%3D%22en-US%22%3ENot%20gonna%20lie%2C%20I%20like%20the%20black%20background%20on%20my%20user%20profile%2C%20looks%20a%20lot%20better%20than%20yellow!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1767633%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20applicable%22%20in%20user%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1767633%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F13441%22%20target%3D%22_blank%22%3E%40Reza%20Ameri%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22KamlovesMS_0-1602346904607.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F225745iCECF16630A18FCB6%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22KamlovesMS_0-1602346904607.png%22%20alt%3D%22Do%20you%20see%20the%20%26quot%3Bnot%20applicable%3F%26quot%3B%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EDo%20you%20see%20the%20%22not%20applicable%3F%22%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1767989%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20applicable%22%20in%20user%20Profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1767989%22%20slang%3D%22en-US%22%3EYeah%20but%20right%20now%20it's%20working%20fine%20again.%20everything%20is%20back%20for%20me%3C%2FLINGO-BODY%3E
Valued Contributor

Hi,

 

Today, I noticed there is message in user profile called Not applicable and I noticed it is for all other users in the forum except for Microsoft Employees. In past status was like super contributor , new contributor ,etc. In case such status will be removed, it would be interesting to just remove it instead of showing message of Not applicable which is not very user friendly.

I believe this is bug and I would like to request investigating and solving it.

19 Replies

@Reza_Ameri-Archived It's a bug.

@Kam @Reza_Ameri-Archived  Uh-oh, I guess this is a bug. Now I used to be "Frequent Contributor" now I'm "Not Applicable"

Yes it's a bug, intermittent though
Not gonna lie, I like the black background on my user profile, looks a lot better than yellow!

@HotCakeX @Reza_Ameri-Archived 

Do you see the "not applicable?"Do you see the "not applicable?"

 

Yeah but right now it's working fine again. everything is back for me

Yes it is working now as expected and problem have been fixed.

@Reza_Ameri-Archived It's still not fixed for some people, like @HotCakeX. HotCakeX is still N/A.


@Reza_Ameri-Archived wrote:

Yes it is working now as expected and problem have been fixed.


@Reza_Ameri-Archived, I think it is not fixed yet, I can see N/A still on my profile. 

Same. it's Monday today hopefully they come to work and fix it

@HotCakeX  I don't know whether this info will be helpful for the people who'll be working on this today or not, but just as an FYI, like everyone else here my profile said "Not applicable" for much of the weekend and I assumed it was a bug, but was curious when it might be resolved. Every time I logged on or looked at my profile yesterday (Sunday), it still read as "Not applicable."  Until late yesterday evening. It had returned to its normal status and everything looked fine, just as you (or a colleague of yours) indicated. So it was find throughout the evening into this morning (US - EST). However, when I just arbitrarily glanced at my profile this morning -- maybe around 4 AM EST -- and ever since, the status has returned to "Not applicable." I didn't know whether others had encountered that or if the good folks there knew about that happening, so I thought I should let you know what happened with/to me and my profile over the past 12 hours. Just an FYI. If others have alerted you, please disregard with my apologies. Have a good day.  - Scott

@tangledscott  I live in the EST time zone. I have that issue also. @HotCakeX posted at 6:18 AM EST: Same. it's Monday today hopefully they come to work and fix it

@Reza_Ameri-Archived 

Right now , I recheck my profile and profile of others and it seems working now.

Anyone could confirm it?

@Reza_Ameri-Archived  You're still N/A.

@Reza_Ameri-Archived 

Like i said it's intermittent. ever since this problem started happening, my status went to "not applicate" and then returned more than 10 times.

@Kam 

Weird, I am seeing my profile correctly.

profile.JPG

I believe this is something where product team are aware of and they will fix it soon.

So let's wait and see.

@HotCakeX  Yeah, Reza was Super Contributor this morning EST, now it's 11:57 AM here, almost 12:00 noon, so I'll consider it afternoon. Now she's N/A again.

Yeah, let's wait. It's only 9:17 AM in Redmond. Let's wait...

@HotCakeX 

Looks like a bug, I only received congratulations with my new status which I already had, no changes in status itself.