New Posts with No Replies

Highlighted
Super Contributor

I haven't thoroughly checked, but it seems that new posts that don't have replies yet, when clicked on to open in a new page, don't show the message. 

See below for an example.

New Posts Error.png

11 Replies
Highlighted

@Cary Siemers, I have just removed your post from their test group by replying. :)

 

I looked for and accessed 4 or 5 posts without replies just now and they all displayed fine.

 

 

Highlighted

Weird I just tried another single post and it doesn't show up either. I'm using the latest Chrome in Windows 7 with nothing being blocked.

Highlighted

Earlier I was using Firefox browser app on iPad.

 

Just now IE11 on desktop, still fine for me.

 

As you say, weird.

Highlighted

Tried in IE11 and same thing. Very weird. It wasn't always like this as I think it only started about a week ago and I just figured it was a fluke that would be fixed.

Highlighted

I have found that if I'm not logged in then I'll see the post. As soon as I login then I no longer see the post (as in my screen shot below).

Highlighted

I'm seeing this too in IE11.

At first I thought maybe a post had been deleted and left a dead link, but I've just found the same thing with one of my posts that's been liked once and not deleted (at least I hope). :)

 

I was going to post a screenshot and then found this thread.

 

Very weird behaviour. Is anyone looking into this @Anna Chu ?

 

-Sonia

 

 

Highlighted

Hi @Sonia Cuff I visited https://techcommunity.microsoft.com/t5/Skype-for-Business-Users/Reconnetcting-to-presentation-how-to... on IE11 and wasn't able to replicate the screenshot you were seeing.

 

I tried the link with compatibility settings turned on as well as off.  Can you tell me if your compatibility settings were turned on?   Are you still seeing this issue?  Am I looking at the correct link?

Highlighted

Hi Anna,

That post is working now because it has one reply on it.

It only seems to happen to posts that don't have any replies yet. I can also reproduce in Google Chrome.

 

Try this link as this discussion has no replies yet: https://techcommunity.microsoft.com/t5/Office-365/Office-365-public-CDN-feature-does-not-appears/m-p...

 

-Sonia

Highlighted

Thanks for the info Sonia, but I was unable to replicate that on my end using IE and Chrome.  We will investigate and get back to you to see if we can get to the bottom of this.  In the meantime I would recommend you use a different browser where these conversations appear.

Highlighted

Hi Sonia - we've made a change please let us know if you are seeing the full message now, for posts with 0 replies.

 

If not, please check your settings to see that your linear layout is set to the default setting 'Oldest First' - this means the posts will be displayed in chronological order.  When displayed at 'Newest First', this seems to cause the issue.

 

Go to your settings and make sure you have it set to the default setting 'Oldest First'.Go to your settings and make sure you have it set to the default setting 'Oldest First'.

Highlighted

Your change hasn't helped but you have uncovered the problem - I had changed my linear settings to Newest first.

Have changed it back to oldest first and they now display correctly on IE11.

 

-Sonia