SOLVED

It is showing "Member Offline" on my profile when I am online

%3CLINGO-SUB%20id%3D%22lingo-sub-1833864%22%20slang%3D%22en-US%22%3EIt%20is%20showing%20%22Member%20Offline%22%20on%20my%20profile%20when%20I%20am%20online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1833864%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20just%20checked%20on%20my%20profile%20to%20see%20if%20I%20had%20any%20new%20followers%20and%20it%20shows%20that%20I'm%20offline.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Kam_0-1603991193602.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F230164i78110CB5FAAEBA17%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Kam_0-1603991193602.png%22%20alt%3D%22Kam_0-1603991193602.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EBut%20I'm%20actually%20posting%20discussions%20and%20it%20is%20thinking%20that%20I'm%20still%20offline!%20What%20happened%20to%20my%20Microsoft%3F!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1841611%22%20slang%3D%22en-US%22%3ERE%3A%20It%20is%20showing%20%22Member%20Offline%22%20on%20my%20profile%20when%20I%20am%20online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1841611%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F565232%22%20target%3D%22_blank%22%3E%40Kam%3C%2FA%3E%20Happy%20to%20look%20into%20it%20but%20I%20suspect%20this%20is%20just%20caching.%20The%20website%20does%20some%20caching%2C%20especially%20of%20the%20user%20profile%20page%2C%20but%20your%20browser%20also%20caches%20the%20page.%20Send%20me%20a%20PM%20the%20next%20time%20you%20see%20it%20and%20I%20will%20do%20some%20testing%20if%20I%20am%20available.%3C%2FLINGO-BODY%3E
Highlighted
Valued Contributor

Hi,

 

I just checked on my profile to see if I had any new followers and it shows that I'm offline.

Kam_0-1603991193602.png

But I'm actually posting discussions and it is thinking that I'm still offline! What happened to my Microsoft?!

1 Reply
Highlighted
Best Response confirmed by Kam (Valued Contributor)
Solution
@Kam Happy to look into it but I suspect this is just caching. The website does some caching, especially of the user profile page, but your browser also caches the page. Send me a PM the next time you see it and I will do some testing if I am available.