Change name in forum posts

%3CLINGO-SUB%20id%3D%22lingo-sub-153262%22%20slang%3D%22en-US%22%3EChange%20name%20in%20forum%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-153262%22%20slang%3D%22en-US%22%3E%3CP%3EMany%20of%20my%20forum%20posts%20show%20up%20with%20wrong%20name.%20If%20I%20go%20into%20my%20profile%20the%20correct%20name%20shows%20up.%20How%20can%20I%20get%20this%20fixed%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-153432%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20name%20in%20forum%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-153432%22%20slang%3D%22en-US%22%3E%3CP%3EHello!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhat%20is%20likely%20happening%20is%20that%20the%20two-factor%20authentication%20is%20pulling%20your%20name%20directly%20from%20what%20you've%20listed%20in%20your%20email%20address.%20Every%20time%20you%20login%2C%20it%20will%20pull%20from%20that%20email%20account%2C%20regardless%20of%20any%20changes%20you%20might%20make%20on%20your%20account%20here.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20would%20recommend%20looking%20in%20your%20email%20and%20changing%20your%20name%20in%20there%2C%20and%20seeing%20if%20that%20fixes%20the%20issue.%20If%20not%2C%20we%20can%20delve%20into%20it%20further.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E(Tagging%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F10784%22%20target%3D%22_blank%22%3E%40AS%3C%2FA%3E%26nbsp%3Bfor%20awareness%20on%20this%20thread.)%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Many of my forum posts show up with wrong name. If I go into my profile the correct name shows up. How can I get this fixed?

1 Reply

Hello!

 

What is likely happening is that the two-factor authentication is pulling your name directly from what you've listed in your email address. Every time you login, it will pull from that email account, regardless of any changes you might make on your account here. 

 

I would recommend looking in your email and changing your name in there, and seeing if that fixes the issue. If not, we can delve into it further. 

 

(Tagging @Allen for awareness on this thread.)