Cannot upload avatar. Blank window.

%3CLINGO-SUB%20id%3D%22lingo-sub-565867%22%20slang%3D%22en-US%22%3ECannot%20upload%20avatar.%20Blank%20window.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-565867%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20cannot%20upload%20avatars.%20The%20window%20is%20blank.%20Firefox%2066.0.5%2C%20no%20add-ons%20installed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20989px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F113244i947F0CCF58601C8D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-565867%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-670397%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20upload%20avatar.%20Blank%20window.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-670397%22%20slang%3D%22en-US%22%3E%3CP%3EFeature%20still%20broken.%20I%20had%20to%20use%20Microsoft%20Edge%20*shudders*.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-691065%22%20slang%3D%22en-US%22%3ERE%3A%20Cannot%20upload%20avatar.%20Blank%20window.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-691065%22%20slang%3D%22en-US%22%3EYup%2C%20I'm%20seeing%20the%20same%20issue.%20Tried%20in%20Google%20Chrome%20and%20in%20Safari%20on%20my%20iPhone%2C%20same%20result.%3C%2FLINGO-BODY%3E
Regular Contributor

Hi,

 

I cannot upload avatars. The window is blank. Firefox 66.0.5, no add-ons installed.

 

image.png

2 Replies

Feature still broken. I had to use Microsoft Edge *shudders*.

Yup, I'm seeing the same issue. Tried in Google Chrome and in Safari on my iPhone, same result.