SOLVED

Bug in the forum posts

%3CLINGO-SUB%20id%3D%22lingo-sub-832841%22%20slang%3D%22en-US%22%3EBug%20in%20the%20forum%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-832841%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20write%20%22%3CSPAN%3E%40_%40%22%20(At%20sign%20%2B%20underscore%20%2B%20at%20sign)%20at%20the%20end%20of%20my%20post%20or%20comment%2C%20it%20turns%20into%20this%26nbsp%3B%40_%40%40%20(At%20sign%20%2B%20underscore%20%2B%20at%20sign%20%2B%20at%20sign).%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Ethe%20last%20at%20sign%20gets%20doubled.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-832841%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-834918%22%20slang%3D%22en-US%22%3ERE%3A%20Bug%20in%20the%20forum%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-834918%22%20slang%3D%22en-US%22%3EThanks.%20I'll%20forward%20this%20on%20to%20our%20technical%20lead.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-850724%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%20in%20the%20forum%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-850724%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%40signs%20are%20used%20on%20the%20platform%20for%20mentions.%20trying%20to%20sting%20them%20together%20in%20the%20way%20you%20have%20outlined%20would%20no%20doubt%20cause%20issues.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhy%20would%20you%20want%20to%20put%26nbsp%3B%40_%40%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-850731%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%20in%20the%20forum%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-850731%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EThanks%20for%20the%20reply%2C%20I%20understand%2C%20I%20just%20wanted%20to%20make%20an%20smiley%20face%20with%20normal%20text%20symbols.%3C%2FLINGO-BODY%3E
Honored Contributor

When I write "@_@" (At sign + underscore + at sign) at the end of my post or comment, it turns into this @_@@ (At sign + underscore + at sign + at sign).

the last at sign gets doubled.

3 Replies
Best Response confirmed by HotCakeX (Honored Contributor)
Solution
Thanks. I'll forward this on to our technical lead.

@HotCakeX,

 

@signs are used on the platform for mentions. trying to sting them together in the way you have outlined would no doubt cause issues. 

 

Why would you want to put @_@?

 

Hi,
Thanks for the reply, I understand, I just wanted to make an smiley face with normal text symbols.