AI Builder not reading clear fields

%3CLINGO-SUB%20id%3D%22lingo-sub-1446170%22%20slang%3D%22en-US%22%3EAI%20Builder%20not%20reading%20clear%20fields%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1446170%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20currently%20trying%20to%20train%20a%20model%20to%20read%20the%20%22subject%22%20and%20%22Mark%20%25%22%20columns.%20For%20some%20reason%2C%20the%20model%20just%20does%20not%20pick%20up%20the%20text%20whatsoever%20and%20therefore%20we%20can't%20tag%20and%20train%20our%20model.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20can't%20seem%20to%20understand%20why%20it%20just%20doesn't%20pick%20up%20these%20fields%20as%20it%20is%20clear%20and%20should%20definitely%20be%20easy%20to%20pick%20up.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EAny%20advice%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1446928%22%20slang%3D%22en-US%22%3ERe%3A%20AI%20Builder%20not%20reading%20clear%20fields%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1446928%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F691451%22%20target%3D%22_blank%22%3E%40MitchHawley%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20files%20you%20are%20using%20to%20train%20your%20model%2C%20are%20they%20PDF%20or%20JPEG%2FPNG%20images%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1447065%22%20slang%3D%22en-US%22%3ERe%3A%20AI%20Builder%20not%20reading%20clear%20fields%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1447065%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F691595%22%20target%3D%22_blank%22%3E%40JoeF-MSFT%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20been%20using%20JPEG%20and%20PNG's%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1448911%22%20slang%3D%22en-US%22%3ERe%3A%20AI%20Builder%20not%20reading%20clear%20fields%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1448911%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F691451%22%20target%3D%22_blank%22%3E%40MitchHawley%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks.%20Unfortunately%20it%20seems%20the%20OCR%20is%20not%20detecting%20the%20values%20you%20are%20trying%20to%20select.%20A%20higher%20quality%20scan%20can%20help%20the%20OCR%20to%20detect%20these%20values.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi all, 

 

We are currently trying to train a model to read the "subject" and "Mark %" columns. For some reason, the model just does not pick up the text whatsoever and therefore we can't tag and train our model. 

 

We can't seem to understand why it just doesn't pick up these fields as it is clear and should definitely be easy to pick up. 

Any advice? 

3 Replies

Hi @MitchHawley,

 

The files you are using to train your model, are they PDF or JPEG/PNG images?

Hi @JoeF-MSFT

 

We have been using JPEG and PNG's

 

 

Hi @MitchHawley,

 

Thanks. Unfortunately it seems the OCR is not detecting the values you are trying to select. A higher quality scan can help the OCR to detect these values.