BizTalk 2020 RosettaNet error

%3CLINGO-SUB%20id%3D%22lingo-sub-2246337%22%20slang%3D%22en-US%22%3EBizTalk%202020%20RosettaNet%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2246337%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20to%20all%2C%3CBR%20%2F%3Ein%20a%20DEV%20machine%20i%20have%20installed%20BizTalk%202020%20with%20RosettaNet%20Accelerator.%20When%20i%20launch%20a%20command%20line%20utility%20Btarnconfig.exe%20%2F%3F%3CBR%20%2F%3Ei%20see%20next%20error%3A%20Could%20not%20find%20any%20resources%20appropriate%20for%20the%20specified%20culture%20or%20the%20neutral%20culture.%20Make%20sure%20%22StringResources.resources%22%3CBR%20%2F%3Ewas%20correctly%20embedded%20or%20linked%20into%20assembly%20%22BtarmConfig%22%20at%20compile%20time%2C%20or%20that%20all%20the%20satellite%20assemblies%20required%20are%20loadable%3CBR%20%2F%3Eand%20fully%20signed.%3C%2FP%3E%3CP%3EThe%20Btarnconfig%20with%20%2FEXPORT%20parameter%20working%20good%2C%20with%20option%20%2FIMPORT%20appeared%20above%20error.%3CBR%20%2F%3EWhat%20i%20can%20do%3F%3CBR%20%2F%3EThanks%20in%20advance%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2246337%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBiztalk%202020%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERosettaNet%202020%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi to all,
in a DEV machine i have installed BizTalk 2020 with RosettaNet Accelerator. When i launch a command line utility Btarnconfig.exe /?
i see next error: Could not find any resources appropriate for the specified culture or the neutral culture. Make sure "StringResources.resources"
was correctly embedded or linked into assembly "BtarmConfig" at compile time, or that all the satellite assemblies required are loadable
and fully signed.

The Btarnconfig with /EXPORT parameter working good, with option /IMPORT appeared above error.
What i can do?
Thanks in advance

1 Reply
This is a known issue. Please open a support case if you still need help with this.