Missing Resources in Azure - All Resources

%3CLINGO-SUB%20id%3D%22lingo-sub-1327045%22%20slang%3D%22en-US%22%3EMissing%20Resources%20in%20Azure%20-%20All%20Resources%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1327045%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20day%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20logged%20into%20the%20Azure%20Portal%20and%20under%20All%20Resources%2C%20I%20have%20nothing%20listed%20anymore.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20try%20to%20link%20to%20anything%2C%20like%20Data%20F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1327045%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1338196%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20Resources%20in%20Azure%20-%20All%20Resources%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1338196%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20your%20internet%20browser%20page%20hangs%2C%20try%20each%20of%20the%20following%20steps%20until%20you%20can%20get%20to%20the%20Azure%20portal.%3C%2FP%3E%3CUL%3E%3CLI%3ERefresh%20the%20page.%3C%2FLI%3E%3CLI%3EUse%20a%20different%20internet%20browser.%3C%2FLI%3E%3CLI%3EUse%20the%20private%20browsing%20mode%20for%20your%20browser.%20For%20Internet%20Explorer%3A%20Click%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3ETools%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%26gt%3B%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3ESafety%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%26gt%3B%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3EInPrivate%20Browsing%3C%2FSTRONG%3E%2C%20and%20then%20browse%20and%20sign-in%20to%20the%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Fportal.azure.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3EAzure%20portal%3C%2FA%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3Eor%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Faccount.azure.com%2FSubscriptions%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3EAzure%20account%20center%3C%2FA%3E.%3C%2FLI%3E%3CLI%3EMake%20sure%20that%20the%20correct%20Azure%20directory%20is%20selected%20by%20clicking%20your%20account%20at%20the%20top%20right.%3C%2FLI%3E%3CLI%3EIf%20the%20right%20Azure%20directory%20is%20selected%20but%20you%20still%20receive%20the%20error%20message%2C%20have%20your%20account%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fcost-management-billing%2Fmanage%2Fadd-change-subscription-administrator%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eadded%20as%20an%20Owner%3C%2FA%3E.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EThis%20problem%20occurs%20if%20you%20selected%20at%20the%20wrong%20directory%2C%20or%20if%20your%20account%20doesn't%20have%20sufficient%20permissions.%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F631789%22%20target%3D%22_blank%22%3E%40BIPON%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Good day,

 

I've logged into the Azure Portal and under All Resources, I have nothing listed anymore.

 

When I try to link to anything, like Data Factory, it just says not found or none defined.

 

Please help. Thank you.

1 Reply
Highlighted

If your internet browser page hangs, try each of the following steps until you can get to the Azure portal.

  • Refresh the page.
  • Use a different internet browser.
  • Use the private browsing mode for your browser. For Internet Explorer: Click Tools > Safety > InPrivate Browsing, and then browse and sign-in to the Azure portal or Azure account center.
  • Make sure that the correct Azure directory is selected by clicking your account at the top right.
  • If the right Azure directory is selected but you still receive the error message, have your account added as an Owner.

This problem occurs if you selected at the wrong directory, or if your account doesn't have sufficient permissions.@BIPON