MABS not connecting to External DPM

%3CLINGO-SUB%20id%3D%22lingo-sub-532104%22%20slang%3D%22en-US%22%3EMABS%20not%20connecting%20to%20External%20DPM%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-532104%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I'm%20currently%20in%20the%20process%20of%20restoring%20my%20file%20server%20using%20MABS%20v3%20from%20Azure.%20Now%20I've%20already%20restored%20a%20couple%20of%20other%20servers%20successfully.%20But%20today%2C%20I've%20tried%20to%20do%20the%20same%2C%20reconnect%20to%20the%20External%20DPM%20using%20my%20credentials%20which%20I've%20downloaded%20from%20the%20portal%2C%20connected%20using%20the%20correct%20passphrase.%20It%20says%20that%20it%20connects%20successfully%20but%20no%20backups%20appear%20which%20it%20has%20done%20previously.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20seems%20that%20almost%20credentials%20are%20cached%20so%20it's%20not%20connecting%20correctly.%20I%20don't%20get%20any%20error%20messages%20when%20connecting.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-532104%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Backup%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EProtection%20%26amp%3B%20Recovery%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

Hi All

 

So I'm currently in the process of restoring my file server using MABS v3 from Azure. Now I've already restored a couple of other servers successfully. But today, I've tried to do the same, reconnect to the External DPM using my credentials which I've downloaded from the portal, connected using the correct passphrase. It says that it connects successfully but no backups appear which it has done previously.

 

It seems that almost credentials are cached so it's not connecting correctly. I don't get any error messages when connecting.

 

Any ideas?

 

Cheers

0 Replies