I am having trouble working with Azure boards

%3CLINGO-SUB%20id%3D%22lingo-sub-2682192%22%20slang%3D%22en-US%22%3EI%20am%20having%20trouble%20working%20with%20Azure%20boards%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2682192%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20trying%20to%20use%20Azure%20boards%20within%20Teams.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20added%20the%20app%20to%20teams.%20Indeed%20added%20Azure%20Boards%2C%20Azure%20Repos%2C%20Azure%20DevOps.%3C%2FP%3E%3CP%3EI%20created%20a%20teams%20and%20under%20General%20channel%20and%20when%20i%20type%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F73893%22%20target%3D%22_blank%22%3E%40azure%3C%2FA%3E%20Boards%20help%20it%20gives%20no%20option%20to%20me.%20I%20cannot%20link%20my%20azure%20devops%20project%20or%20find%20any%20other%20help%2Fcommands.%20Please%20find%20the%20attached.%20I%20tried%20to%20test%20on%20both%20desktop%20and%20web%20versions%20of%20Teams.%20Any%20help%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2682192%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I am trying to use Azure boards within Teams.

 

I added the app to teams. Indeed added Azure Boards, Azure Repos, Azure DevOps.

I created a teams and under General channel and when i type @azure Boards help it gives no option to me. I cannot link my azure devops project or find any other help/commands. Please find the attached. I tried to test on both desktop and web versions of Teams. Any help?

 

0 Replies