How to Deploy AzureFunction from one Azure account to other

%3CLINGO-SUB%20id%3D%22lingo-sub-783096%22%20slang%3D%22en-US%22%3EHow%20to%20Deploy%20AzureFunction%20from%20one%20Azure%20account%20to%20other%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-783096%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Experts%2C%20I%20am%20working%20on%20the%20azure%20trial%20instance%20%2C%20I%20created%20some%20azure%20functions%20in%20that%2C%20now%20I%20would%20like%20to%20deploy%20the%20azure%20function%20into%20another%20trail%20azure%20account.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20azure%20functions%20were%20build%20using%20VS%20and%20published%20from%20VS%2C%20so%20what%20I%20have%20done%20is%20I%20have%20downloaded%20the%20app%20contents%20from%20'Download%20app%20content'%20and%20uploaded%20everything%20into%20KUDU%20under%20the%20wwwroot%20folder%20in%20that%20target%20instance.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F125244iB78E0F0C13377A55%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3EI%20got%20all%20my%20azure%20functions%20there%20but%20getting%20an%20error%20when%20I%20open%20my%20azure%20function%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F125248iD044993527B788AA%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3ENot%20sure%20I%20have%20followed%20the%20current%20process%20or%20not%2C%20could%20some%20one%20help%20me%20how%20to%20fix%20this%20issue%3F%3CBR%20%2F%3E%3CBR%20%2F%3EMany%20Thanks%3CBR%20%2F%3EHemant%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-783096%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi Experts, I am working on the azure trial instance , I created some azure functions in that, now I would like to deploy the azure function into another trail azure account.

The azure functions were build using VS and published from VS, so what I have done is I have downloaded the app contents from 'Download app content' and uploaded everything into KUDU under the wwwroot folder in that target instance. 

clipboard_image_0.png

I got all my azure functions there but getting an error when I open my azure function:


clipboard_image_1.png


Not sure I have followed the current process or not, could some one help me how to fix this issue?

Many Thanks
Hemant

0 Replies