Getting an error when trying to use Microsoft.Graph.Auth Nuget package

%3CLINGO-SUB%20id%3D%22lingo-sub-1597401%22%20slang%3D%22en-US%22%3EGetting%20an%20error%20when%20trying%20to%20use%20Microsoft.Graph.Auth%20Nuget%20package%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1597401%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20adding%20some%20code%20to%20access%20Graph%20to%20an%20ASP.net%20MVC%20project.%20When%20I%20add%20the%20latest%20Microsoft.Graph.Auth%20package%20from%20Nuget%20I%20get%20the%20following%20error%20when%20I%20build%3A%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EError%20Unable%20to%20parse%20version%20value%20'1.0.0-preview.5'%20from%20'packages.config'.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20other%20graph%20libraries%20work%20fine.%20I've%20used%20the%20auth%20package%20just%20fine%20in%20another%20mvc%20core%20project.%20I'm%20using%20VS%202019%20Enterprise.%20Has%20anyone%20seen%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1597401%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGraph%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Graph%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Enuget%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

I'm adding some code to access Graph to an ASP.net MVC project. When I add the latest Microsoft.Graph.Auth package from Nuget I get the following error when I build:


Error Unable to parse version value '1.0.0-preview.5' from 'packages.config'.

 

The other graph libraries work fine. I've used the auth package just fine in another mvc core project. I'm using VS 2019 Enterprise. Has anyone seen this issue?

 

Thanks 

0 Replies