Cannot login to azure devops (

Copper Contributor



I have a problem cannot login to However, I can login to my microsoft account,,, etc.

It shows error 500 (TF400898) when trying to login (image below).

I also tried login to, it shows same error code 500 (TF400898)

Anyone can help with this issue?










Failed login to


6 Replies
I am having the same issue. However my co workers are not.
me too, it's weird. but now, I can login.

@UmamYsi same it came right suddenly this morning.

I have someone reporting the exact same issue, except their vssServiceException error comes from (Edit: they also get it at, and added that their office account works fine)

I have the same issue. Already going on for over a year, however until now, when I got that 500 page I was able to reload the page and it worked, but now it doesn't help. I was thinking maybe it has to do with the fact that I have a primary and secondary email on my account and I'm using both simultaneously - but I'm not sure about that.

SOLVED! For me, similar to the idea that I suggested earlier, the issue was that I had initially created the account with on email but later set another email as the 'primary' email of the account, I tried changing now back and set the 'Primary email' of the account to the original primary email, and it worked! I really hope this helps more people here.