Cannot download ARM template for WVD

%3CLINGO-SUB%20id%3D%22lingo-sub-1357031%22%20slang%3D%22en-US%22%3ECannot%20download%20ARM%20template%20for%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1357031%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20building%20a%20Windows%20Virtual%20Desktop%20host%20pool%20using%20the%20new%20ARM%20based%20workflow.%20When%20I%20get%20to%20the%20last%20page%20%22Create%20%26amp%3B%20Validate%22%20the%20template%20is%20valid%20but%20I%20am%20not%20able%20to%20download%20the%20template.%20There%20is%20no%20working%20link%20behind%20the%20%22Download%20a%20template%20for%20automation%22.%20When%20I%20try%20to%20click%20nothing%20happens.%20I've%20highlighted%20the%20issue%20in%20the%20attached%20screenshot.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Annotation%202020-05-04%20091942.png%22%20style%3D%22width%3A%20914px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F188644i2304C0D2D5CF7F99%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Annotation%202020-05-04%20091942.png%22%20alt%3D%22Cannot%20download%20template%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ECannot%20download%20template%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1357031%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Contributor

I am building a Windows Virtual Desktop host pool using the new ARM based workflow. When I get to the last page "Create & Validate" the template is valid but I am not able to download the template. There is no working link behind the "Download a template for automation". When I try to click nothing happens. I've highlighted the issue in the attached screenshot.

 

Any ideas?

 
 

Cannot download templateCannot download template

1 Reply
Highlighted
I have the same issue.

Anyone?