Azure Virtual Machine Inaccessible

New Contributor

We have an azure virtual machine that was running Qlik Sense (web facing application).  The server suddenly became inaccessible through the webpage.  It is also inaccessible through RDP.  It is not a security group configuration as the correct ports are open.  The health of the VM is listed as healthy/running and all resource usage looks normal.

 

Restarting the server didn't help.

 

We can't access the machine at all to diagnose this issue.  Any ideas as to what might be causing this would be greatly appreciated.

 

Thanks

 

-Kenny

7 Replies

Hello Kenny,

 

You could try "Redeploy" button. It will move VM to the new node, this might help.

You can read more here - https://docs.microsoft.com/en-us/azure/virtual-machines/windows/redeploy-to-new-node 

Thanks for the response.  Unfortunately that didn't work either.  RDP and web front are still inaccessible.

You can either open a support request with MS or try to troubleshoot multiple steps to insure every thing is OK at configuration level like RDP leicence, firewall services etc.with powershell.

Have you tried creating new VM in the same VNet and accessing old VM "internally"?

I just tried that as well.  Even within the subnet the webfront and RDP are inaccessible.  This issue has been noticed on another server in a totally different network/resource group as well now.  Does this suggest that it may be an account level setting maybe?

What OS is it? Could you share Azure VM config?

OS is Windows Server (2012 I believe).  What configuration are you interested in specifically?  We've check to be sure the correct ports are open, the server is 'Running' and 'Healthy'.  Additionally, the issue now affects 2 servers in 2 different subnets and resource groups.