Azure Storage Explorer High CPU Usage

%3CLINGO-SUB%20id%3D%22lingo-sub-187048%22%20slang%3D%22en-US%22%3EAzure%20Storage%20Explorer%20High%20CPU%20Usage%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-187048%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20some%20reason%20when%20I%20install%20Azure%20Storage%20Explorer%20v1.0.0%20(from%20here%3A%20%3CA%20title%3D%22Link%22%20href%3D%22https%3A%2F%2Fazure.microsoft.com%2Fen-us%2Ffeatures%2Fstorage-explorer%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fazure.microsoft.com%2Fen-us%2Ffeatures%2Fstorage-explorer%2F%3C%2FA%3E)%20and%20run%20it%2C%20it%20seems%20to%20nearly%20lock%20up%20my%20computer%2C%20launching%20a%20bunch%20of%20child%20processes%20and%26nbsp%3Bmaxing%20out%20my%20CPU.%20Any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F32946i958C490954C8015E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Taskmgr_2018-04-24_11-08-54.png%22%20title%3D%22Taskmgr_2018-04-24_11-08-54.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-187048%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20Storage%20Explorer%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EData%20%26amp%3B%20Storage%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Deleted
Not applicable

For some reason when I install Azure Storage Explorer v1.0.0 (from here: https://azure.microsoft.com/en-us/features/storage-explorer/) and run it, it seems to nearly lock up my computer, launching a bunch of child processes and maxing out my CPU. Any ideas?

 

Taskmgr_2018-04-24_11-08-54.png

1 Reply

@TechCommunityAPIAdmin Same Problem here. WMI is going crazy on CPU after launching Azure Storage Explorer.