Azue Media Explorer - Closed captions / Subtitles in

%3CLINGO-SUB%20id%3D%22lingo-sub-156436%22%20slang%3D%22en-US%22%3EAzue%20Media%20Explorer%20-%20Closed%20captions%20%2F%20Subtitles%20in%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-156436%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20an%20issue%20with%20embedding%20Closed%20Captions%20%2F%20Subtitles%20when%20using%20Azure%20Media%20Explorer.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20subtitle%20files%20are%20generated%20and%20I%20choose%20the%20option%20to%20embed%20the%20Caption%20files%20but%20when%20I%20play%20back%20the%20files%20in%20Media%20Player%20or%20VLC%20the%20captions%20are%20not%20there.%20%26nbsp%3BI%20can%20manually%20add%20in%20the%20captions%20but%20this%20defeats%20the%20objective%20of%20automating%20our%20captioning%20process.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgithub.com%2FAzure%2FAzure-Media-Services-Explorer%2Freleases%2Ftag%2Fv4.2.0.1%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgithub.com%2FAzure%2FAzure-Media-Services-Explorer%2Freleases%2Ftag%2Fv4.2.0.1%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20wonder%20if%20anyone%20could%20help%20or%20offer%20some%20suggestions.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EIs%20it%20possible%20to%20automate%20this%20same%20process%20using%20a%20Logic%20App%3F%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-156436%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20Media%20Services%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EClosed%20Captions%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esubtitles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EVideo%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

I am having an issue with embedding Closed Captions / Subtitles when using Azure Media Explorer. 

 

The subtitle files are generated and I choose the option to embed the Caption files but when I play back the files in Media Player or VLC the captions are not there.  I can manually add in the captions but this defeats the objective of automating our captioning process.

 

https://github.com/Azure/Azure-Media-Services-Explorer/releases/tag/v4.2.0.1

 

I wonder if anyone could help or offer some suggestions.

 

Is it possible to automate this same process using a Logic App? 

 

 

 

0 Replies