an error occurred while validating storage account name.

%3CLINGO-SUB%20id%3D%22lingo-sub-138870%22%20slang%3D%22en-US%22%3Ean%20error%20occurred%20while%20validating%20storage%20account%20name.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-138870%22%20slang%3D%22en-US%22%3E%3CP%3EFor%202%20days%20now%20I%20have%20been%20unable%20to%20create%20a%20storage%20account.%3C%2FP%3E%0A%3CP%3EI%20checked%20for%20service%20health%20issues%2C%20and%20I%20was%20unable%20to%20find%20any.%3C%2FP%3E%0A%3CP%3EI%20tried%20different%20browsers.%3C%2FP%3E%0A%3CP%3EI%26nbsp%3Btried%20waiting%20a%20day%20like%20most%20people%20in%20forums%20have%20done%20and%20got%20resolution.%3C%2FP%3E%0A%3CP%3Enothing%20has%20worked%20so%20far.%3C%2FP%3E%0A%3CP%3Ethis%20would%20be%20the%20first%20storage%20account%20of%20this%20tenant.%3C%2FP%3E%0A%3CP%3Edo%20i%20need%20something%20first%2C%20like%20a%20vlan%20before%20a%20storage%20container%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-138870%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-138871%22%20slang%3D%22en-US%22%3ERe%3A%20an%20error%20occurred%20while%20validating%20storage%20account%20name.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-138871%22%20slang%3D%22en-US%22%3E%3CP%3Eoh%20my%20god.%3C%2FP%3E%0A%3CP%3Ei%20had%20the%20wrong%20subscription%20selected.%3C%2FP%3E%0A%3CP%3Eso%20for%20anyone%20else%20who%20may%20have%20this%20problem.%3C%2FP%3E%0A%3CP%3Escroll%20down%2C%20and%20you%20will%20see%20a%20drop%20down%20with%20a%20warning%20that%20says%20something%20like%3C%2FP%3E%0A%3CP%3E%22resource%20manager%20is%20not%20supported%20by%20the%20selected%20subscription%22%3C%2FP%3E%0A%3CP%3Echange%20the%20subscription%20in%20that%20drop%20down%20menu.%3C%2FP%3E%0A%3CP%3E....sigh.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

For 2 days now I have been unable to create a storage account.

I checked for service health issues, and I was unable to find any.

I tried different browsers.

I tried waiting a day like most people in forums have done and got resolution.

nothing has worked so far.

this would be the first storage account of this tenant.

do i need something first, like a vlan before a storage container?

 

1 Reply

oh my god.

i had the wrong subscription selected.

so for anyone else who may have this problem.

scroll down, and you will see a drop down with a warning that says something like

"resource manager is not supported by the selected subscription"

change the subscription in that drop down menu.

....sigh.