WVD: Office error: something went wrong

%3CLINGO-SUB%20id%3D%22lingo-sub-1239771%22%20slang%3D%22en-US%22%3EWVD%3A%20Office%20error%3A%20something%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1239771%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22typ%22%3EWe%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20have%20WVD%20%3C%2FSPAN%3E%3CSPAN%20class%3D%22kwd%22%3Ewith%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20persistence%20profile%20%3C%2FSPAN%3E%3CSPAN%20class%3D%22kwd%22%3Ewith%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20fslogix%3C%2FSPAN%3E%3CSPAN%20class%3D%22pun%22%3E.%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22typ%22%3ENot%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20all%20users%3C%2FSPAN%3E%3CSPAN%20class%3D%22pun%22%3E%2C%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20but%20two%20%3C%2FSPAN%3E%3CSPAN%20class%3D%22kwd%22%3Eor%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20three%20users%20are%20getting%20office%20error%20%3C%2FSPAN%3E%3CSPAN%20class%3D%22kwd%22%3Eas%3C%2FSPAN%3E%3CSPAN%20class%3D%22pln%22%3E%20shown%20below%3C%2FSPAN%3E%3CSPAN%20class%3D%22pun%22%3E.%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22typ%22%3EUser%3C%2FSPAN%3E%3CSPAN%20class%3D%22str%22%3E's%20account%20is%20sign%20in%2C%20but%20when%20trying%20to%20do%20anything%20in%20office%20getting%20this%20error...We%20have%20AAD%20(no%20on%20premise%20AD).%20Any%20suggestions%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22str%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22something%20went%20wrong.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F178255i2641CB91D8224F8E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22something%20went%20wrong.png%22%20alt%3D%22something%20went%20wrong.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22str%22%3ETalking%20with%20Azure%20support%20and%20they%20suggested%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fen-US%2Fa3cb96e0-2216-4e65-805f-9d1e7594890c%2Foutlook-365-trusted-platform-module-error-code-80090016%3Fforum%3Doutlook%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fen-US%2Fa3cb96e0-2216-4e65-805f-9d1e7594890c%2Foutlook-365-trusted-platform-module-error-code-80090016%3Fforum%3Doutlook%3C%2FA%3E%26nbsp%3Bto%20rename%20folder%26nbsp%3B%3CSPAN%3EC%3A%5Cusers%5C%24dir%5CAppData%5CLocal%5CPackages%5CMicrosoft.AAD.BrokerPlugin_cw5n1h2txyewy..%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22str%22%3E%3CSPAN%3EWe%20use%20fslogix%20with%20persistence%20profiles.%20How%20can%20i%20rename%20this%20folder%5Cfile%3F%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1239771%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWVD%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

We have WVD with persistence profile with fslogix. Not all users, but two or three users are getting office error as shown below. User's account is sign in, but when trying to do anything in office getting this error...We have AAD (no on premise AD). Any suggestions?

something went wrong.png

Talking with Azure support and they suggested to https://social.technet.microsoft.com/Forums/en-US/a3cb96e0-2216-4e65-805f-9d1e7594890c/outlook-365-t... to rename folder C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy..

 

We use fslogix with persistence profiles. How can i rename this folder\file?

 

 

 

0 Replies