Windows Virtual Desktop - Cannot complete host pool setup due to summary "blade" not appearing.

Copper Contributor

After going through all the steps of setting up the host pool I am not receiving a summary which effectively prevents me from completing the setup.  No errors are given.  Steps 1-4 say "Done" with a green check mark.  Is a log generated for this process?  I am on this screen:

4 Replies
best response confirmed by stickeltech (Copper Contributor)

@stickeltech This happened to me yesterday.  I was using Edge and it just wasn't cooperating.  I used Chrome and then it all worked OK.  My case, I got to the summary and the blade would just freeze and crash my browser.

Thank you for the input. I have tried it in both Chrome and Edge. Since it appears to be browser related I will try clearing cache etc. If that fails I'll try a different computer entirely.
Clearing the cache did the trick. Thank you!

Clearing the cache does not do the job for me, I've tried 3 browsers (edge, chrome, firefox) on 2 different machines. 


I can complete step 1-4 , and get the green checkmarks. 

The summary blade however does not appear, the wizard jumps over to step 5, but keeps displaying the content of step 4. 


I've successfully ran the deployment once, but since then it won't continue past step 4.