Scanner Redirection for WVD

Iron Contributor

Any of your trailblazers out there have any luck getting a scanner to work in WVD? We're using Fujitsu FI-7180's and FI-7130's and despite having all the USB Device redirections on I can't get it to pass through. Never even seen it on the session host.


The limited info I've found leads to some PShell commands but I've found nothing in the techcommunity or redditsphere's about this. Can't seem to pinpoint any major solutions in MSDOCs either.




11 Replies
Have you installed the scanner driver on the wvd?
Com'on man... yes...
haha sorry but have to ask
Haha, that's fair, but yeah I'm getting nowhere with this. Everyone seems to have scrapped it and gone to TSScan. Seems like a major product usability issue to not be able to do this.
Have you tried "Redirect all USB devices that are not already redirected by another high-level redirection" as a test obviously its not ideal
Yup that's currently checked as well, no dice. Even tried a less sophisticated scanner and no dice.


Hey I'm not sure if you got an answer to this yet, but I had to use a program called RemoteScan here is the link


Remote Desktop (RDP) document scanning software (


That is the only way I could get it to work.


I have a similar requirement from one of my clients. Could you get the Fujitsu scanners to work in AVD ? 

We have tried several ways and concluded that AVD doesn't support scanner redirection.


@JaviMora1380 Enable RemoteFX on client and host. Epson scanners work with it enabled and the scan software installed on the host. It might work with your Fujitsu scanners.

@DBR14  This will not work without a 3rd party provider.  ScanSnap scanners do not use Twain drivers so the protocols will not pass through to AVD or W365 without a 3rd party app like TS Scan or FabulaTech.