Fallo en inicio de sesión con cuenta de AAD / AAD account login failed

%3CLINGO-SUB%20id%3D%22lingo-sub-3075353%22%20slang%3D%22es-ES%22%3EAAD%20account%20login%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3075353%22%20slang%3D%22es-ES%22%3E%3CP%3EHello%20friends%2C%20I%20can%20not%20log%20in%20to%20the%20AVD%20environment%20with%20the%20AAD%20credentials%20I%20have%20put%20the%20correct%20password%20I%20added%20to%20the%20user%20the%20role%20of%20Virtual%20Machine%20Login%2C%20on%20the%20local%20computer%20enable%20the%20%3CSTRONG%3EPKU2U%3C%2FSTRONG%3E%20in%20the%20local%20security%20policies%2C%20I%20have%20also%20made%20the%20step%20of%20adding%20%3CSTRONG%3Etargetisaadjoined%3Ai%3A1%3C%2FSTRONG%3E%20in%20RDP%20properties%20by%20doing%20the%20latter%20in%20the%20RDP%20no%20longer%20lets%20me%20connect%20with%20the%20local%20user.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20anyone%20knows%20what%20may%20be%20happening%20I%20would%20appreciate%20it%20if%20you%20could%20tell%20me%20how%20to%20solve%20this%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello%20friends%2C%20I%20can%20not%20log%20in%20to%20the%20AVD%20environment%20with%20the%20%3CSTRONG%3EAAD%20credentials%3C%2FSTRONG%3E%2C%20I%20have%20put%20the%20correct%20password%2C%20I%20added%20the%20%3CSTRONG%3EVirtual%20Machine%20Login%3C%2FSTRONG%3E%20role%20to%20the%20user%2C%20on%20the%20local%20computer%20I%20enabled%20the%20%3CSTRONG%3EPKU2U%3C%2FSTRONG%3E%20in%20the%20local%20security%20policies%2C%20I%20have%20also%20done%20the%20step%20of%20adding%20%3CSTRONG%3Etargetisaadjoined%3Ai%3A1%3C%2FSTRONG%3E%20in%20RDP%20properties%20when%20doing%20this%20last%20in%20%3CSTRONG%3ERDP%3C%2FSTRONG%3E%20it%20no%20longer%20allows%20me%20to%20connect%20with%20the%20local%20user.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20someone%20knows%20what%20could%20be%20happening%2C%20I%20would%20appreciate%20it%20if%20you%20could%20tell%20me%20how%20to%20solve%20this%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3078211%22%20slang%3D%22en-US%22%3ERe%3A%20Fallo%20en%20inicio%20de%20sesi%C3%B3n%20con%20cuenta%20de%20AAD%20%2F%20AAD%20account%20login%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3078211%22%20slang%3D%22en-US%22%3EHello%2C%3CBR%20%2F%3EDo%20you%20have%20MFA%20enabled%3F%3CBR%20%2F%3ECheck%20the%20following%20link%3A%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-desktop%2Fdeploy-azure-ad-joined-vm%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-desktop%2Fdeploy-azure-ad-joined-vm%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3092574%22%20slang%3D%22es-ES%22%3ERe%3A%20AAD%20login%20failed%20%2F%20AAD%20account%20login%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3092574%22%20slang%3D%22es-ES%22%3E%3CP%3Emy%20user%20uses%20the%20passwordless%20methodm%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F211527%22%20target%3D%22_blank%22%3E%40Johan%20Vanneuville%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hola amigos, no puedo iniciar sesión en el entorno de AVD con las credenciales de AAD he puesto la contraseña correcta añadí al usuario el rol de Virtual Machine Login, en el equipo local habilite el PKU2U en las directivas de seguridad local, también he realizado el paso de agregar targetisaadjoined:i:1 en RDP properties al hacer esto ultimo en el RDP ya no deja conectarme con el usuario local.

 

Si alguien sabe que puede estar pasando le agradecería que me dijera como solventar este problema.

 

Hello friends, I can not log in to the AVD environment with the AAD credentials, I have put the correct password, I added the Virtual Machine Login role to the user, on the local computer I enabled the PKU2U in the local security policies, I have also done the step of adding targetisaadjoined:i:1 in RDP properties when doing this last in RDP it no longer allows me to connect with the local user.

 

If someone knows what could be happening, I would appreciate it if you could tell me how to solve this problem.

3 Replies

my user uses the passwordless methodm @Johan Vanneuville 

I have verified that if I do not have MFA disabled I can access but I do not want to disable it anyway.

is there any way to achieve this i have already done what microsoft recommends in the docs.

@Johan Vanneuville 

 

he verificado que si no tengo deshabilitado el MFA puedo acceder pero de igual modo no quiero deshabilitarlo. hay alguna manera de lograr esto ya he hecho lo que microsoft recomienda en los documentos.