Failed to Subscribe with error code 0xCAA70007

New Contributor

When Subscribe, it shows "Can't verify you account" with  error code 0xCAA70007. Try to use compatibility mode with Windows 8/7/XP but still failed. Any other idea? Thanks.

 

Michael_Lin_824_0-1611631431254.png

 

Michael

 

4 Replies

More details:

When open Remote Desktop (WVD),it will ask you to subscribe which should redirect to sign-in but not. Instead, it shows error message with error code 0xCAA70007.

 

I have same situation with MS Teams. In the beginning, when I login to Teams, it shows error with same error code. And someone tells me to solve this problem with change Teams compatitible mode to Windows 8, then it is solved. But this solution is not worked for Remote Desktop. Any other idea? Thanks.

 

Michael

I'm experiencing the same issue and I haven't found a solution online yet. Have you found a solution to this yet?

@Cyberjin1213 No, problem is still there. I use an alternate solution: use web VRD. You can try this url:

https://rdweb.wvd.microsoft.com/webclient/index.html

to access VRD. Not perfect but worked.

@Michael_Lin_824 

Thank you for the reply. This is sad.... The web version doesn't have drive forwarding enabled which my organization needs. Drive forwarding only works with the thick client.