Error connecting to WVD

Brass Contributor

We are having problems connecting to our WVD deployment through both the Remote Desktop Client and web client. "An error occured while Remote Desktop connection was accessing this resource" from the RD client, and "We couldnt connect to the gateway because of an error" from the web client. But if we try a few times, it eventually connects and then everything is normal. This happens for all the users, regardless of device they are using or location they are trying from. Started friday at noon. 


Any tips on how to troubleshoot? Anyone else seen this? 

3 Replies

@Mtollex70 Hey mate, which geo-location are you in?


We are in Melbourne (Australia Southeast) and are experiencing the exact same behaviour for SOME iPad users - my Android device work flawlessly.


Are you also having issues on iOS Devices / iPads?

@Soipelez Im in West Europe. Our problem is solved, and it was our own fault. We recently "cut the cord" to the on-premises DCs, and forgot to remove some forwarders in DNS to them, so the DCs in Azure tried to reach them and couldnt. Removed the forwarders and all is good again. :) 

Solution is that you need to select the right account in the workspace settings. if you selected your account thorugh authenticator the account settings is set to ask the account. after setting the right account it worked for me.