deploy management portal issue with Conflict

%3CLINGO-SUB%20id%3D%22lingo-sub-1286543%22%20slang%3D%22en-US%22%3Edeploy%20management%20portal%20issue%20with%20Conflict%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1286543%22%20slang%3D%22en-US%22%3E%3CP%3Ehello%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20am%20trying%20to%20deploy%20the%20web%20app%20managment%20portal%20from%20the%20RDS%20Template%20for%20WVD%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgithub.com%2FAzure%2FRDS-Templates%2Ftree%2Fmaster%2Fwvd-templates%2Fwvd-management-ux%2Fdeploy%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgithub.com%2FAzure%2FRDS-Templates%2Ftree%2Fmaster%2Fwvd-templates%2Fwvd-management-ux%2Fdeploy%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehowever%20it%20keeps%20failing%20for%20me%20even%20though%20the%20user%20i%20am%20using%20is%20an%20owner%20%2C%20RDS%20Owner%20%2C%20not%20service%20principal%20and%20doesn't%20have%20MFA%20%26amp%3B%20global%20admin%20to%20the%20AD%20tenant%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eapp%20registrations%20allowed%20to%20everyone%20as%20well%2C%20i%20tried%20running%20it%20manually%20from%20the%20runbook%20it%20failed%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Estatus%20message%3C%2FP%3E%3CDIV%3E%3CDIV%3E%3CSPAN%3E%7B%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22code%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22Conflict%22%3C%2FSPAN%3E%3CSPAN%3E%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22message%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22Job%26nbsp%3Bwith%26nbsp%3Bspecified%26nbsp%3Bid%26nbsp%3Balready%26nbsp%3Bexists.%26nbsp%3BJob%26nbsp%3Bid%3A%26nbsp%3Bfbad853a-9c98-56f3-b9b6-2b6415308307%22%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%7D%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ebelow%20image%20for%20more%20details.%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22wvd.PNG%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182587i0641708D30FD2E28%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22wvd.PNG%22%20alt%3D%22wvd.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1286543%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWVD%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1286578%22%20slang%3D%22en-US%22%3ERe%3A%20deploy%20management%20portal%20issue%20with%20Conflict%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1286578%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20I%20tried%20again%20with%20another%20user%20with%20same%20permission%20and%20got%20the%20following%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%3E%3CDIV%3E%3CSPAN%3E%7B%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22status%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22Failed%22%3C%2FSPAN%3E%3CSPAN%3E%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22error%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%7B%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22code%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22ResourceDeploymentFailure%22%3C%2FSPAN%3E%3CSPAN%3E%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22message%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22The%26nbsp%3Bresource%26nbsp%3Boperation%26nbsp%3Bcompleted%26nbsp%3Bwith%26nbsp%3Bterminal%26nbsp%3Bprovisioning%26nbsp%3Bstate%26nbsp%3B'Failed'.%22%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%7D%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%7D%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
New Contributor

hello all,

 

i am trying to deploy the web app managment portal from the RDS Template for WVD

 

https://github.com/Azure/RDS-Templates/tree/master/wvd-templates/wvd-management-ux/deploy

 

however it keeps failing for me even though the user i am using is an owner , RDS Owner , not service principal and doesn't have MFA & global admin to the AD tenant

 

app registrations allowed to everyone as well, i tried running it manually from the runbook it failed as well.

 

status message

{
    "code""Conflict",
    "message""Job with specified id already exists. Job id: fbad853a-9c98-56f3-b9b6-2b6415308307"
}

 

below image for more details.

 

wvd.PNG

1 Reply

Hello I tried again with another user with same permission and got the following:

 

{
    "status""Failed",
    "error": {
        "code""ResourceDeploymentFailure",
        "message""The resource operation completed with terminal provisioning state 'Failed'."
    }
}