Azure WVD & MacOS Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-3185901%22%20slang%3D%22en-US%22%3EAzure%20WVD%20%26amp%3B%20MacOS%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3185901%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3BI%20setup%20a%20host%20pool%20with%20a%20few%20Azure%20joined%20virtual%20machines.%20I%20am%20able%20to%20connect%20fine%20with%20a%20Windows%20laptop%20but%20unable%20to%20get%20the%20connection%20going%20with%20MacOS.%20Any%20thoughts%2C%20the%20current%20error%20I%20see%20from%20the%20Microsoft%20Remote%20Desktop%20client%20on%20the%20Mac%20is%20about%20Network%20Level%20Authentication%20being%20an%20issue%20with%20error%20code%200x2607.%20I%20have%20disabled%20that%20in%20the%20VM%20remote%20desktop%20settings%20but%20didn't%20seem%20to%20help%20any.%26nbsp%3B%20I%20have%20tried%20through%20both%20the%20desktop%20client%20and%20the%20web%20client.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20You%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

Hi Everyone,

   I setup a host pool with a few Azure joined virtual machines. I am able to connect fine with a Windows laptop but unable to get the connection going with MacOS. Any thoughts, the current error I see from the Microsoft Remote Desktop client on the Mac is about Network Level Authentication being an issue with error code 0x2607. I have disabled that in the VM remote desktop settings but didn't seem to help any.  I have tried through both the desktop client and the web client. 

 

Thank You

0 Replies