AVD User Session displayed as Unknown

%3CLINGO-SUB%20id%3D%22lingo-sub-2632282%22%20slang%3D%22en-US%22%3EAVD%20User%20Session%20displayed%20as%20Unknown%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2632282%22%20slang%3D%22en-US%22%3E%3CP%3ENew%20AVD%20deployment%3C%2FP%3E%3CP%3E1%20Host%20Pool%20and%202%20Session%20Hosts%3C%2FP%3E%3CP%3EUsers%20synched%20with%20Azure%20AD%20Connect%3C%2FP%3E%3CP%3Euser%20on%20prem%20UPN%20is%20%3CA%20href%3D%22mailto%3Ausername%40onpremdomain.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Eusername%40onpremdomain.com%3C%2FA%3E%3C%2FP%3E%3CP%3Euser%20on%20Azure%20UPN%20is%20%3CA%20href%3D%22mailto%3Ausername%40maildomain.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Eusername%40maildomain.com%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOnprem%20users%20doesn't%20have%20an%20alternative%20upn%20suffix%20for%20domain%20maildomain.com%3C%2FP%3E%3CP%3EUser%20sessions%20are%20displayed%20as%20UNKNOWN%20in%20the%20azure%20AVD%20Portal.%3C%2FP%3E%3CP%3Eit%20seems%20the%20Session%20Broker%20is%20not%20able%20to%20lookup%20users%20in%20the%20directory%20either%20from%20the%20portal%20or%20powershell%3C%2FP%3E%3CP%3Emaybe%20the%20upn%20suffix%20onprem%3F%3C%2FP%3E%3CP%3Eany%20idea%3F%3C%2FP%3E%3CP%3Ethanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2635582%22%20slang%3D%22en-US%22%3ERe%3A%20AVD%20User%20Session%20displayed%20as%20Unknown%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2635582%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3ECan%20you%20give%20us%20some%20screenshots%20so%20it's%20easier%20to%20understand%20it%3F%3C%2FLINGO-BODY%3E
Occasional Visitor

New AVD deployment

1 Host Pool and 2 Session Hosts

Users synched with Azure AD Connect

user on prem UPN is username@onpremdomain.com

user on Azure UPN is username@maildomain.com

 

Onprem users doesn't have an alternative upn suffix for domain maildomain.com

User sessions are displayed as UNKNOWN in the azure AVD Portal.

it seems the Session Broker is not able to lookup users in the directory either from the portal or powershell

maybe the upn suffix onprem?

any idea?

thanks

1 Reply
Hi,
Can you give us some screenshots so it's easier to understand it?