AVD Personal Session Host Error code: 0x83886081 - connection issues

Brass Contributor

Hi All,


We have a Personal Host Pool with several session hosts, this morning a user reported he can't access the Session Host (VDI). He is accessing this from Remote Desktop App and also tried the Web Client with no success. I have shutdown and rebooted the VM with no success.


Something went wrong when we tried to connect. If this keeps happening, ask your admn or tech for help.

Error Code: 0x83886081


Any advise will be appreciated?

7 Replies
Is the machine registered with available status?
Yes the device is registered and and intune managed
Can you connect via MSTSC? This is important to understand if it is something about the Azure VM
Yes I can MSTSC onto the c/m using the local admin credentials, I can see the the RDAgent is running and nothing obvious in the event logs
ADDS Joined or AAD Joined? What extensions are installed?
You talk about Local Admin and what about the Domain User? Can also connect via MSTSC?
ADDS joined,
Not tried as the domain user, since theee are personal session hosts the allocated user can only login to these. I will try that